Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: can't get to https://ubuntuforums.org/ using ubuntu

  1. #1
    Join Date
    Jun 2021
    Beans
    6

    can't get to https://ubuntuforums.org/ using ubuntu

    Hi All-

    My linux ubuntu browsers (chrome or firefox) cannot get to https://ubuntuforums.org: "This site can't be reached... DNS_PROBE_FINISHED_NXDOMAIN". I have the same issue with other websites, but not with all websites. If it weren't for windows, I would not be able to post this thread. Has anyone been able to solve this issue?

    Thanks
    -J

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    It is not likely that this issue exists for too many of us, given that we are all here. Thus, there may be very few who have "solved" the issue.

    It would be helpful if you would give us some information about your system and the release of Ubuntu you are using.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  3. #3
    Join Date
    Jun 2021
    Beans
    6

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    Thank you for the reply. I have seen this posted on other forums, but without any coherent solution. I am still hopeful someone has a full solution... I am contemplating doing a factory reset.

    system: DELL XPS 13 9310
    Distributor ID: Ubuntu
    Description: 20.04.1 LTS (fossa-bulbasaur x39)
    Release: 20.04
    Codename: focal

    Thanks,
    -J

  4. #4
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    If we have issues with Forum, I run this to see if somewhere a connection is down.

    mtr www.ubuntuforums.org
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  5. #5
    Join Date
    Jun 2021
    Beans
    6

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    Hi oldfred-

    The issue cannot be a connection problem. My ubuntu browsers can get to some typical websites (e.g., google search), but not to others like this forum. At the same time, my windows machine can always reach this forum. I guess I'll give this a few more days before doing a factory reset. God, I hope I do not have to do that.

    -J

  6. #6
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    "Factory reset"? Is this a Dell that came with Ubuntu pre-installed?
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  7. #7
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    Quote Originally Posted by jhlaks View Post
    Hi oldfred-

    The issue cannot be a connection problem. My ubuntu browsers can get to some typical websites (e.g., google search), but not to others like this forum. At the same time, my windows machine can always reach this forum. I guess I'll give this a few more days before doing a factory reset. God, I hope I do not have to do that.

    -J
    Just for your information:
    The errors you got in the OP appeared because your machine was able to resolve the IP address for ubuntuforums.org.

    You can do a couple tests to verify that is the issue or not.

    Code:
    nslookup ubuntuforums.org
    This will try to use your default DNS servers (mine are at 192.168.1.67):

    Code:
     nslookup ubuntuforums.org
    Server:         192.168.1.67
    Address:        192.168.1.67#53
    
    Non-authoritative answer:
    Name:   ubuntuforums.org
    Address: 91.189.94.16
    Name:   ubuntuforums.org
    Address: 91.189.94.12
    Code:
    nslookup ubuntuforums.org 8.8.8.8
    This will try to do the lookup using Google's DNS servers:

    Code:
    nslookup ubuntuforums.org 8.8.8.8
    Server:         8.8.8.8
    Address:        8.8.8.8#53
    
    Non-authoritative answer:
    Name:   ubuntuforums.org
    Address: 91.189.94.12
    Name:   ubuntuforums.org
    Address: 91.189.94.16
    That may help you determine if this is an issue with a specific DNS server or a set of DNS servers.

    Are you using the servers provided by your ISP?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  8. #8
    Join Date
    Jun 2021
    Beans
    6

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    Hi CharlesA-

    Thanks for the excellent suggestions. I finally decided to do a factory reset (yes, this was a Dell w/ Ubuntu reinstalled) and found that it did not fix the issue... could reach some websites and not others. I then rebooted my router and voila... all websites are reachable. If anyone know why this happens, it would be good to know. Let me list the details again:
    1) Windows machines can reach any website, no problem
    2) Linux machines can only reach some websites
    3) In particular, this forum is not reachable
    4) Android phone cannot reach this forum either

    Thanks again for all those who replied.

    -J

  9. #9
    Join Date
    Jun 2021
    Beans
    6

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    One other detail which I omitted. Using only one router, but the windows machine is connected wired and the linux/androids are connected wireless.

    -J

  10. #10
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: can't get to https://ubuntuforums.org/ using ubuntu

    Quote Originally Posted by jhlaks View Post
    Hi CharlesA-

    Thanks for the excellent suggestions. I finally decided to do a factory reset (yes, this was a Dell w/ Ubuntu reinstalled) and found that it did not fix the issue... could reach some websites and not others. I then rebooted my router and voila... all websites are reachable. If anyone know why this happens, it would be good to know. Let me list the details again:
    1) Windows machines can reach any website, no problem
    2) Linux machines can only reach some websites
    3) In particular, this forum is not reachable
    4) Android phone cannot reach this forum either

    Thanks again for all those who replied.

    -J
    If you have it happen again, I would suggest running those nslookup commands on the windows machine and again on the Linux machine and see if we get different results.

    My bet is one of them will fail, but it's hard to tell why without the exact ioutput returned.

    Quote Originally Posted by jhlaks View Post
    One other detail which I omitted. Using only one router, but the windows machine is connected wired and the linux/androids are connected wireless.

    -J
    Wired vs wireless shouldn't be an issue unless the wireless link is going down. Were you able to get to other machines locally via wireless when you couldn't get to the forums? Sounds like restarting the router reset the wireless too, so maybe that was the root issue.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •