Results 1 to 4 of 4

Thread: No audio on Ubuntu 20.04.2 LTS

  1. #1
    Join Date
    Jun 2021
    Beans
    5

    Question No audio on Ubuntu 20.04.2 LTS

    Hello everyone, i'm new on Linux, i installed Ubuntu 20.04.2 LTS, i installed all the drivers but i only got sound on headphones, i also need sound on the line out but it looks like Ubuntu doesn't detect drivers or sound device. My motherboard is Gigabyte GA-Z170X-Gaming 3. Any ideas on how i can resolve this problem? Thanks and sorry for my bad english.

  2. #2
    Join Date
    Jun 2016
    Beans
    2,235
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: No audio on Ubuntu 20.04.2 LTS

    What System76 machine is this on?
    Xubuntu 20.04/ThelioMajor ♦ Pop!_OS/live ♦ Debian 10/Xubuntu 20.04/VirtualBox
    If your questions are resolved to your satisfaction, please use Thread Tools > "Mark this thread as solved..."

  3. #3
    Join Date
    Jun 2021
    Beans
    5

    Re: No audio on Ubuntu 20.04.2 LTS

    Sorry. How can i delete the thread?

  4. #4
    Join Date
    Jun 2016
    Beans
    2,235
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: No audio on Ubuntu 20.04.2 LTS

    Quote Originally Posted by geragiglio88 View Post
    Sorry. How can i delete the thread?
    Report your original post and request the deletion, explaining the reason you want it deleted and if someone on forum staff agrees, they will take care of it.
    Xubuntu 20.04/ThelioMajor ♦ Pop!_OS/live ♦ Debian 10/Xubuntu 20.04/VirtualBox
    If your questions are resolved to your satisfaction, please use Thread Tools > "Mark this thread as solved..."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •