Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Unable to install libdvd-pkg. Broken packages.

  1. #11
    Join Date
    Jun 2016
    Beans
    2,284
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: Unable to install libdvd-pkg. Broken packages.

    Try
    Code:
    sudo apt-get install libc-bin/focal libc6/focal libc6-dbg/focal locales/focal
    Can you now install libdvd-pkg ?
    Xubuntu 20.04/Pop!_OS 21.04/System76 hardware ♦ Debian 10/Xubuntu/VirtualBox
    If your questions are resolved to your satisfaction, please use Thread Tools > "Mark this thread as solved..."

  2. #12
    Join Date
    Apr 2014
    Beans
    793

    Re: Unable to install libdvd-pkg. Broken packages.

    That seems to have done it. It installed just fine right now.

    Leaves the question though. Why did it need to be done in the first place? Where did it get the higher/wrong versions?

  3. #13
    Join Date
    Jun 2016
    Beans
    2,284
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: Unable to install libdvd-pkg. Broken packages.

    Quote Originally Posted by Tadaen_Sylvermane View Post
    Where did it get the higher/wrong versions?
    Not sure but I'd guess this was probably a phased update that caused some people such severe issues that it got outright pulled from the repositories.* The computer here that had this issue has automatic updates enabled and I have to do this sort of thing to it every so often.

    * Confirmed here -
    2021-05-03 12:10:08 UTC Deleted Focal updates main libs 2.31-0ubuntu9.3

    Removed from disk on 2021-05-03.
    Removal requested on 2021-04-27.
    Deleted on 2021-04-27 by Łukasz Zemczak

    Update might be causing regressions in snaps and the core20 snap (LP: #1926355)
    Last edited by halogen2; June 11th, 2021 at 06:07 PM.
    Xubuntu 20.04/Pop!_OS 21.04/System76 hardware ♦ Debian 10/Xubuntu/VirtualBox
    If your questions are resolved to your satisfaction, please use Thread Tools > "Mark this thread as solved..."

  4. #14
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: Unable to install libdvd-pkg. Broken packages.

    Great news!

    Please mark as SOLVED from the Thread Tools menu up-top if this is now solved to your satisfaction. It is a great help to other users searching the forum.

  5. #15
    Join Date
    Apr 2014
    Beans
    793

    Re: Unable to install libdvd-pkg. Broken packages.

    Thank you much. Solved.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •