Results 1 to 2 of 2

Thread: No sound from rear panel output

  1. #1
    Join Date
    May 2021
    Beans
    3

    No sound from rear panel output

    Hi all, new to Linux and need help with audio issue...

    I'm running 21.04 on an Intel based Gigabyte GA-H170 gaming motherboard, I can get sound out of the Line Out on front side of chassis, but cannot get sound out of rear Line Out. I know they both work, I'm dual boot with Win10, and works fine in that OS. Have tried changing in settings and no matter what, cant get sound from rear Line Out. Config is, Speaker connected to Front Line Out, Headset connected to rear Line Out & Mic In.

    I'd appreciate any suggestion as everything else is working very well in 21.04, only this minor issue left to resolve and I'm stumped...

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: No sound from rear panel output

    Ubuntu 18.04 Desktop Guide - Ubuntu 20.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    If you need help with your forum account, such as SSO login issues, username changes, etc, the correct place to contact an admin is here. Please do not PM me about these matters unless you have been asked to - unsolicited PMs concerning forum accounts will be ignored.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •