Results 1 to 4 of 4

Thread: During Ubuntu upgrade from 18 to 20, I got the kernel related error: 田ould not get m

  1. #1
    Join Date
    May 2021
    Beans
    1

    During Ubuntu upgrade from 18 to 20, I got the kernel related error: 田ould not get m

    I'm running a Plesk server on AWS latest infrastructure (May, 2021) which I have upgraded from Ubuntu 18 to 20.
    During this upgrade process I got the below error message:
    could not get modinfo from 'crc32' as there was no such file or directory




    I do have at the moment crc32 module installed:
    # lsmod | grep crc
    libcrc32c 16384 4 nf_conntrack,nf_nat,btrfs,raid456

    # dpkg -l | grep linux-modules | grep "ii "
    ii linux-modules-5.4.0-1047-aws 5.4.0-1047.49 amd64 Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
    ii linux-modules-5.4.0-1048-aws 5.4.0-1048.50 amd64 Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
    ii linux-modules-5.4.0-73-generic 5.4.0-73.82 amd64 Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
    ii linux-modules-extra-5.4.0-73-generic 5.4.0-73.82 amd64 Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
    May I ask:

    1. What was it that went wrong?
    2. How can I diagnose the issue? and,
    3. What should be done to fix it?

  2. #2
    Join Date
    Oct 2004
    Location
    33.4N -112.1W
    Beans
    2,435
    Distro
    Ubuntu Budgie

    Re: During Ubuntu upgrade from 18 to 20, I got the kernel related error: 田ould not g

    Run the command below and view the output.

    The error message will most likely disappear after completing the upgrade.

    $ sudo update-initramfs -u
    /path/to/Truth

  3. #3
    Join Date
    Aug 2017
    Location
    melbourne, au
    Beans
    1,143
    Distro
    Lubuntu Development Release

    Re: During Ubuntu upgrade from 18 to 20, I got the kernel related error: 田ould not g

    Also asked at https://askubuntu.com/questions/1339...rror-could-not


    Ubuntu Core 18 is a different product to Ubuntu 20.04 LTS.

    Ubuntu uses the yy format for snap only releases, with yy.mm for the more popular deb based releases. Please provide correct details.

  4. #4
    Join Date
    May 2010
    Beans
    1,631

    Re: During Ubuntu upgrade from 18 to 20, I got the kernel related error: 田ould not g

    In future, if the output you can see is text based, just copy and paste the text. Screenshots of text isn't needed.......think about it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •