Results 1 to 2 of 2

Thread: https://ubuntuforums.org/ error: search.php access denied

  1. #1
    Join Date
    Oct 2012
    Beans
    4

    https://ubuntuforums.org/ error: search.php access denied

    Forbidden

    You don't have permission to access /search.php on this server.


    Thanks for looking into why search is not working.

    Bob

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: https://ubuntuforums.org/ error: search.php access denied

    Moved to FF&H.

    Search is working fine.

    A string or character in your search has triggered the server security. Since you don't say what you were searching for I can't comment further. You may or may not get the same error message if you try to post your search string. Try to post it anyway. I occasionally get the same error message and simply have to modify my search string. There is almost always a workaround.
    Ubuntu 18.04 Desktop Guide - Ubuntu 20.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    If you need help with your forum account, such as SSO login issues, username changes, etc, the correct place to contact an admin is here. Please do not PM me about these matters unless you have been asked to - unsolicited PMs concerning forum accounts will be ignored.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •