Results 1 to 4 of 4

Thread: Screen blacking out after a few mins of no use...

  1. #1
    Join Date
    Aug 2005
    Beans
    432

    Screen blacking out after a few mins of no use...

    I figured the screensaver must be kicking in. So i disabled screensaver. Then I disabled the power saving mode. After that I configured LightDM GTK+.

    After that didn't work I tried looking for the xorg.conf file which xubuntu doesn't use anymore.

    Then i opened Sessions and Startup and disabled Screensaver and Screenlocker on startup.

    Then i restarted xubuntu.

    Screen still going black after a few mins. I'm using GNOME.

    BTW This is a brand new screen for the laptop ThinkPad. I broke the other one.

    $ uname -a
    Linux dara-ThinkPad-Laptop-11-y0XX 5.4.0-73-generic #82-Ubuntu SMP Wed Apr 14 17:39:42 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
    I wish my computer would do what I want it to do - not what I tell it to do.

  2. #2
    Join Date
    Aug 2005
    Beans
    432

    Re: Screen blacking out after a few mins of no use...

    Maybe i should create an overriding xorg.conf file and add some config variables to it?
    I wish my computer would do what I want it to do - not what I tell it to do.

  3. #3
    Join Date
    Aug 2005
    Beans
    432

    Re: Screen blacking out after a few mins of no use...

    Does anyone have any ideas here?

    My zoom classes keep blacking out...
    I wish my computer would do what I want it to do - not what I tell it to do.

  4. #4
    Join Date
    Aug 2005
    Beans
    432

    Re: Screen blacking out after a few mins of no use...

    It seems to be working fine now.

    I used xset to turn off power management - dpms and turn off screensaver...

    xset s off && xset -dpms
    I'll post back here if anything changes... thanks
    I wish my computer would do what I want it to do - not what I tell it to do.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •