Results 1 to 3 of 3

Thread: Soundblaster Audigy RX: Speakers don't get muted when headphone is connected

  1. #1
    Join Date
    Oct 2016
    Beans
    4

    Soundblaster Audigy RX: Speakers don't get muted when headphone is connected

    Hi,
    I have a Soundblaster Audigy RX in my system (Ubuntu 20.10).
    When I connect headphones to the front jack, they work as they should, but the speakers do not get muted.

    I need to start alsamixer and manually mute "Audigy Analog/Digital Output Jack".

    Is there a way to fix that?

    (I needed to get rid of pulseaudio in order to make some MIDI stuff work)

    Thanks!

  2. #2
    Join Date
    Jun 2007
    Beans
    14,420

    Re: Soundblaster Audigy RX: Speakers don't get muted when headphone is connected

    There is no AutoMute setting in alsamixer?

  3. #3
    Join Date
    Oct 2016
    Beans
    4

    Re: Soundblaster Audigy RX: Speakers don't get muted when headphone is connected

    There is not.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •