Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Hardinfo install fails on 20.04.2 LTS

  1. #11
    tea for one is offline Chocolate-Covered Ubuntu Beans
    Join Date
    May 2008
    Beans
    1,405
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: Hardinfo install fails on 20.04.2 LTS

    The website http://www.iasptk.com/ubuntu-fix-bro...best-solution/ where you found this terminal command
    Code:
    sudo apt-get update –fix-missing Produces an error
    Code:
    sudo apt-get update --fix-missing Try this
    Generally, if you find a terminal command which does not perform as expected, it is worth spending a bit of time to try and verify the command with other websites.

    Anyway, you now have your desired package installed and it would be helpful to other users to mark the thread as solved.

    https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads

  2. #12
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    12,001
    Distro
    Ubuntu

    Re: Hardinfo install fails on 20.04.2 LTS

    Not sure what focal-updates means. The link you've kindly provided has nothing about an 'focal-updates repository' in it.
    The link was to provide an overview of the update system and how to enable the various bits.

    All updated software is in the updates repository. but only security updates are in both the security repository and the updates repository.
    The packages you needed were updated, so the updated versions were in the -updates repository.
    (But they were not security updates so they were never in the security repository.)

    Hope that make more sense.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #13
    Join Date
    Apr 2021
    Beans
    5

    Re: Hardinfo install fails on 20.04.2 LTS

    Marked as solved.

    Thanks for your help.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •