Results 1 to 6 of 6

Thread: Sound problem: Mono only via headphones

  1. #1
    Join Date
    Nov 2004
    Beans
    126
    Distro
    Ubuntu 20.04 Focal Fossa

    Sound problem: Mono only via headphones

    Hi all,

    since today, I am experiencing a strange behaviour of my Ubuntu Mate 20.04 sound system. When listening via speakers, everything is ok, but when I put headphones on, the sound is suddenly mono only. Did anyone else experience this behaviour in the past & knows a solution? Until yesterday, everything was ok.

    TIA,

    Claus

  2. #2
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    8,315
    Distro
    Kubuntu 20.04 Focal Fossa

    Re: Sound problem: Mono only via headphones

    There are channel mappings and hardware-specific quirks for whether the output should be stereo or mono, but this

    Quote Originally Posted by claus View Post
    Until yesterday, everything was ok.
    makes me think that it's a hardware problem. The pins in a jack socket and headphones cables are both quite fragile, and fluff can be a common culprit for signal loss.

  3. #3
    Join Date
    Nov 2004
    Beans
    126
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: Sound problem: Mono only via headphones

    Quote Originally Posted by CatKiller View Post
    ... this makes me think that it's a hardware problem. The pins in a jack socket and headphones cables are both quite fragile, and fluff can be a common culprit for signal loss.
    When plugging into the jack socket at the rear, everything's ok (stereo is there alright). My brother-in-law suggested that it may be a software problem and that fluff is not very likely the cause.

    Claus
    Last edited by claus; April 9th, 2021 at 05:53 AM.

  4. #4
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    8,315
    Distro
    Kubuntu 20.04 Focal Fossa

    Re: Sound problem: Mono only via headphones

    Quote Originally Posted by claus View Post
    When plugging into the jack socket at the rear, everything's ok (stereo is there alright).
    That also suggests that it's a hardware issue. You've shown that with the same software and different hardware, the problem goes away.

  5. #5
    Join Date
    Jul 2019
    Location
    Beauvais France
    Beans
    129
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: Sound problem: Mono only via headphones

    If the ground connexion of a stereo jack is disconnected you get mono sound.
    Happy user of Ubuntu-20.04 on a Beelink BT3pro mini PC

  6. #6
    Join Date
    Nov 2004
    Beans
    126
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: Sound problem: Mono only via headphones

    Quote Originally Posted by hk42 View Post
    If the ground connexion of a stereo jack is disconnected you get mono sound.
    Yes, but my PC is only one year old. Could that be that the stereo jack is not working properly?

    Claus

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •