Hello

I use Ubuntu 20.04.2 LTS "Focal Fossa" , 64 bits

I have installed Genshin Impact from Lutris, the launcher works good and I have download it but when I want to launch it, it fails without show an error message.
When I saw the logs, I saw only one error :

"ERROR: ld.so: object '/usr/$LIB/libgamemodeauto.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored."

If you want to see the full logs : https://cdn.discordapp.com/attachmen...hin_Impact.txt
If you don't trust on my .txt file just ask and I will paste them here.

So to fix it, I saw that video : https://www.youtube.com/watch?v=ZHh4Zpr59aU
I did all the commands, and all the modifications of preferences

But I could not put one on : "Fsync" in configure vv"Genshin Impact / Runner options"
error : https://cdn.discordapp.com/attachmen...3_19-10-54.png

It a double of this post :https://ubuntuforums.org/showthread.php?t=2458867, I hope that this one is more clear.
Please put it in the trash or delete.

Thank you

Dunivixs