Results 1 to 7 of 7

Thread: How to enable spell check in Libreoffice Writer ?

  1. #1
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Budgie 20.04 Focal Fossa

    How to enable spell check in Libreoffice Writer ?

    I Googled & found this >>>https://www.libreofficehelp.com/enab...office-writer/
    My settings look like this (please see attachment).
    Despite the correct settings no spell check is taking place.
    writer.png
    (Click to enlarge)

    Please tell me what's wrong.
    Ubuntu Budgie 20.04

  2. #2
    Join Date
    May 2013
    Location
    Galiza
    Beans
    4,010
    Distro
    Ubuntu

    Re: How to enable spell check in Libreoffice Writer ?

    What are the writing aids settings?

  3. #3
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Budgie 20.04 Focal Fossa

    Re: How to enable spell check in Libreoffice Writer ?

    Quote Originally Posted by CelticWarrior View Post
    What are the writing aids settings?

    writer2.png
    (Click to enlarge)
    Ubuntu Budgie 20.04

  4. #4
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: How to enable spell check in Libreoffice Writer ?

    Is it not Tools>Automatic Spell Checking? Or, Shift + F7?

    It used to be on by default. I turned it off long ago because I was including words spelt with a different alphabet and I got fed up with the squiggly red line under so many words.

    There is Tools>Autocorrect Options which I have never explored.

    Regards
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  5. #5
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Budgie 20.04 Focal Fossa

    Re: How to enable spell check in Libreoffice Writer ?

    Quote Originally Posted by grahammechanical View Post
    Is it not Tools>Automatic Spell Checking? Or, Shift + F7?
    Automatic spell checking is selected but it has no effect. Spell checking is not taking place.
    Ubuntu Budgie 20.04

  6. #6
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,944

    Re: How to enable spell check in Libreoffice Writer ?

    For spell checking, you need hunspell to be installed. Check that it is. It's available for many languages.

  7. #7
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Budgie 20.04 Focal Fossa

    Re: How to enable spell check in Libreoffice Writer ?

    Quote Originally Posted by Dennis N View Post
    For spell checking, you need hunspell to be installed. Check that it is. It's available for many languages.
    Just installed hunspell by doing
    Code:
    $ sudo apt install hunspell-en-us
    Now spell check is working. Thanks a lot.
    Ubuntu Budgie 20.04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •