Results 1 to 2 of 2

Thread: port triggering

  1. #1
    Join Date
    Aug 2005
    Northern Michigan USA
    Xubuntu 14.04 Trusty Tahr

    port triggering

    I am trying to set up a port trigger over WAN on a remote asus router (rt ac 88u) for rdp access. I understand port forwarding but am trying to make use of port triggering with no luck. The remote xubuntu computer has the firewall allowing 3389 and 3355. So I am trying to have rdp go to the remote router on 3355 and then the remote xubuntu on 3389. So I have remmina set to the remote iport 3355. It doesn't work. I also tried reversing the numbers on port triggering and still no luck. I have total access to the remote router and computer.


  2. #2
    Join Date
    Mar 2010

    Re: port triggering

    Allowing rdp over the internet is a security failure. Use a VPN and tunnel the rdp traffic through that.

    Every week, are international stories about how some utility/infrastructure IT person decided to allow rdp into work for convenience and got hacked. Please don't do it.

    Use x2go into a Linux machine over the internet if you don't want a full VPN. x2go just needs ssh, which we know how to secure.

    I've never heard of a router specifically supporting port triggering. Where is the magic packet specified to open the service?

    I'll go away now.
    Last edited by TheFu; March 3rd, 2021 at 04:20 AM. Reason: added link


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts