Results 1 to 2 of 2

Thread: Installing on fresh disk - no such cryptodisk found

  1. #1
    Join Date
    May 2005
    Staffordshire UK
    Ubuntu Mate

    Installing on fresh disk - no such cryptodisk found

    Lubuntu 20.4.
    I've tried installing 3 times now, with LVM enabled.
    Every time I reboot after the installation has finished, after the "enter passphrase" I get
    "error - access denied
    error - no such cryptodisk found
    error - disk 'cryptouuid/4f53dd71b1eb499ea96bb20929f4b673' not found
    entering rescue mode....
    grub rescue>"

    I've tried the solution here but ii fails on the mnt sda1 command saying unknown file system.

    Can anyone help please?

  2. #2
    Join Date
    Aug 2017
    melbourne, au
    Lubuntu Development Release

    Re: Installing on fresh disk - no such cryptodisk found

    The "enter passphrase" implies to me you've used encryption.

    Are you using a non-english language? Does your machine have a non-Qwerty keyboard?

    The language selections used when the system is running (ie. you're logged in to LXQt) don't work when the system has just booted, so the keys may have different values IF you're using a non-Qwerty keyboard.

    This is a known issue in `calamares` (the installer).

    Sorry I only use english, and use Qwerty keyboards so have no experience with it, I also don't know that this is your issue, but I'll suggest may have some clues. Asking a question on the Lubuntu forum (where we have some members who don't speak just english, use only qwerty keyboards may also be worthwhile).

    My 2c anyway.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts