Results 1 to 3 of 3

Thread: Screensaver on and off

  1. #1
    Join Date
    Dec 2020
    Beans
    21

    Screensaver on and off

    Hi,

    I've got problem, which sounds very simple and silly but cannot manage to make it work.
    I am using Ubuntu and sometimes play games using Wine.
    To avoid burnt leds, I've installed xscreensaver. It is because my desktop computer is almost on all the time.
    Bu when I play using Wine, and leave desktop for a while, screensaver is launching.
    It is a inconvenience for me, so to avoid that I installed Caffeine also.
    But it isn't working. I have read that Caffeine is not compatible with xscreensaver.
    So anybody has a clue, what should I do? How to have a screensaver and also have a possibility to turn it off, when needed?

  2. #2
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,896

    Re: Screensaver on and off

    How to have a screensaver and also have a possibility to turn it off, when needed?
    What I do is choose "Disable Screen Saver" mode in the xscreensaver settings dialog. Then it won't come on at all.

  3. #3
    Join Date
    Aug 2017
    Location
    melbourne, au
    Beans
    890
    Distro
    Lubuntu Development Release

    Re: Screensaver on and off

    I'd suggest providing release details.

    You've tagged Lubuntu, which provides `xscreensaver` by default in both legacy (LXDE) and modern (LXQt) releases. You mention however Ubuntu in your text, and installing `xscreensaver` so I'm a little confused.

    I'll provide the Lubuntu manual page - https://manual.lubuntu.me/stable/3/3...reensaver.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •