Results 1 to 2 of 2

Thread: multipath error path not found

  1. #1
    Join Date
    Nov 2013
    Beans
    7

    Unhappy multipath error path not found

    Hi every one !

    I installed Ubuntu server 20.04 on a compaq presario CQ60 on a local network, no internet.
    I installed shinobi as well.

    Because it was overheating I decided to check the server log.
    I Found these multipath error.

    syslog :
    Code:
    Jun  6 00:03:43 shinobiserver rsyslogd: [origin software="rsyslogd" swVersion="8.2001.0" x-pid="598" x-info="https://www.rsyslog.com"] rsyslogd was HUPed
    Jun  6 00:03:45 shinobiserver systemd[1]: man-db.service: Succeeded.
    Jun  6 00:03:45 shinobiserver systemd[1]: Finished Daily man-db regeneration.
    Jun  6 00:04:09 shinobiserver multipath: sda: can't store path info
    Jun  6 00:04:09 shinobiserver multipath: sda: can't store path info
    Jun  6 00:04:09 shinobiserver multipathd[533]: sda: spurious uevent, path not found
    Jun  6 00:04:09 shinobiserver multipathd[533]: uevent trigger error
    Jun  6 00:04:10 shinobiserver multipathd[533]: sda: spurious uevent, path not found
    Jun  6 00:04:10 shinobiserver multipathd[533]: uevent trigger error
    Jun  6 00:04:41 shinobiserver systemd-resolved[564]: Using degraded feature set (TCP) for DNS server 192.168.1.1.
    Jun  6 00:04:51 shinobiserver systemd-resolved[564]: Using degraded feature set (UDP) for DNS server 192.168.1.1.
    Jun  6 00:04:56 shinobiserver systemd-resolved[564]: Using degraded feature set (TCP) for DNS server 192.168.1.1.
    Jun  6 00:05:01 shinobiserver multipath: sda: can't store path info
    Jun  6 00:05:01 shinobiserver multipathd[533]: sda: spurious uevent, path not found
    Jun  6 00:05:01 shinobiserver multipathd[533]: uevent trigger error
    Jun  6 00:05:01 shinobiserver multipath: sda: can't store path info
    Jun  6 00:05:01 shinobiserver systemd-resolved[564]: Using degraded feature set (UDP) for DNS server 192.168.1.1.
    Which leads to overheating :
    Code:
    Jun  6 00:17:51 shinobiserver kernel: [49884.951600] nouveau 0000:02:00.0: therm: temperature (96 C) hit the 'downclock' threshold
    Jun  6 00:17:54 shinobiserver kernel: [49888.269352] nouveau 0000:02:00.0: therm: temperature (92 C) went below the 'downclock' threshold
    Jun  6 00:18:02 shinobiserver systemd-resolved[564]: Using degraded feature set (TCP) for DNS server 192.168.1.1.
    I searched on internet I found this :

    https://access.redhat.com/solutions/2651581

    I don't know what to do with this.

    Does anybody has a solution ?

    Thank you

  2. #2
    Join Date
    Aug 2020
    Location
    Denmark
    Beans
    70
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: multipath error path not found

    I would suggest you edit the file /etc/multipath.conf like this:

    Code:
    defaults {
        user_friendly_names yes
    } 
    blacklist {
        devnode "^(ram|raw|loop|fd|md|dm-|sr|scd|st|sd|mmc|nvme)[a-z0-9]*"
    }
    For me this stopped multipath from monitoring the disks and spamming the syslog.
    Supermicro Server :: Atom C3558 (4) @ 2.2 GHz :: 32 GB DDR4-2400 :: 512 GB NVMe :: 4x 2 TB SSD @ RAID-Z :: 1x Raspberry Pi 4 Server

    Scripts: directory-tools | rsync-backup | add-apt-key

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •