Results 1 to 3 of 3

Thread: Problem to install ubuntu on Dell Vostro 5490

  1. #1
    Join Date
    Feb 2021
    Beans
    1

    Problem to install ubuntu on Dell Vostro 5490

    well I got a new computer (Dell Vostro 5490) and a simple can't install the Ubuntu on it.


    Only one time the usb stick was recognized by te boot system. And on that time the ubuntu asked me to unable the rst system. I went to my configuration on windows and the "Intel optane memory" says that the computer doestn't have an compatible disk to this, which is weird since on the bios setup you can find a reference to it.


    What I have tried until now create the usb stick using:
    - belenaEtcher
    - rufus - gparted and mms
    - disck creater on ubuntu
    - this tutorial (on ubuntu and windows) https://askubuntu.com/questions/3958...usb-live-media


    All these tries I tested on all possible combinations of unable and able of the options bellow on bios
    - "Secure Boot"
    - "Audit Mode" or "Deployed Mode"
    - All intel technologes that I could find on bios system
    - Raid or Ahci




    I'm also sending some prints from my bios system.


    Please,
    If someone could help me.
    Best
    J.










  2. #2
    Join Date
    May 2013
    Location
    Galiza
    Beans
    4,010
    Distro
    Ubuntu

    Re: Problem to install ubuntu on Dell Vostro 5490

    Also posted and answered here: https://ubuntuforum-pt.org/index.php...1630#msg681630

    In summary,

    UEFY only
    AHCI
    Secure Boot and Fast Boot OFF

    Before anything else update UEFI.

  3. #3
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Problem to install ubuntu on Dell Vostro 5490

    Please Attach screen shots. Do not post in line.
    Easy to do with Forum's Go Advanced editor & paperclip icon.

    If you use the Forum's advanced editor, you can use the paperclip icon to attach screenshots. Post #4 1024x768 if photo
    http://ubuntuforums.org/showthread.p...8#post12229098

    This user used Rufus but originally created installer in BIOS/MBR mode, not UEFI/gpt mode.
    Dell Latitude 5490 M.2 PCIe SSD
    https://ubuntuforums.org/showthread.php?t=2405822
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •