Good morning, can anyone pls help me?

i have this error ... basicly as i can see when i am trying to upgrade "dist..." its saying

"
Code:
fter this operation, 501 MB of additional disk space will be used.Do you want to continue? [Y/n] y
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 311486 files and directories currently installed.)
Preparing to unpack .../pop-gnome-initial-setup_3.36.1~1608149692~20.04~0358b40_amd64.deb ...
Unpacking pop-gnome-initial-setup (3.36.1~1608149692~20.04~0358b40) ...
dpkg: error processing archive /var/cache/apt/archives/pop-gnome-initial-setup_3.36.1~1608149692~20.04~0358b40_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/gnome-initial-setup/vendor.conf', which is also in package gnome-initial-setup 3.36.2-0ubuntu2
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/pop-gnome-initial-setup_3.36.1~1608149692~20.04~0358b40_amd64.deb
"

i trying to install it with synaptic myself ... no luck ....