Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Lubuntu manual partitioning

  1. #11
    Join Date
    Jan 2021
    Beans
    12

    Re: Lubuntu manual partitioning

    Click the down arrow to the right of the panel and see if it shows your hard drive.
    All I see listed is my 14.9 GiB usb. It doesn't show my hard drive.

  2. #12
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    650
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Lubuntu manual partitioning

    Quote Originally Posted by oldfred View Post
    I have not installed Lubuntu, but it looks like you only are showing the USB drive.
    It's all OK. Selecting "Manual Partitioning" will show the full harddisk and allow partitioning and mount point selection.

  3. #13
    Join Date
    Jan 2021
    Beans
    12

    Re: Lubuntu manual partitioning

    I suggest 30 GB for /dev/sda1 with mount point / formatted.
    The rest of the drive you can partition as you like: /dev/sda2, /dev/sda3 etc., but they all need to formatted.
    I tried making a partition the a / mount point and 30 GB, but that takes up all the memory and I can't make any other mount points. I think this is because the only storage device is my usb and not my computers.

    Do you see a larger drive than the 16GB(14.9) drive?
    No, this is the only storage device showing.20210114_233033.jpg
    Last edited by icewizard8029; January 15th, 2021 at 12:33 AM.

  4. #14
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    650
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Lubuntu manual partitioning

    Quote Originally Posted by icewizard8029 View Post
    All I see listed is my 14.9 GiB usb. It doesn't show my hard drive.
    Just tick the circle next to "Manual Partitioning" and move on. Click "New partition table".
    Last edited by ml9104; January 15th, 2021 at 12:36 AM.

  5. #15
    Join Date
    Jan 2021
    Beans
    12

    Re: Lubuntu manual partitioning

    Just tick the circle next to "Manual Partitioning" and move on. Click "New partition table".
    I did that but my full hard disk never shows, all I'm getting is my usb. This is what is shown after I select the circle for manual partitioning:


    \20210114_233033.jpg

  6. #16
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    650
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Lubuntu manual partitioning

    Wow!
    I'm completely stumped. Your BIOS/EFI is hiding your hard disk from the world, somehow?

    You'll need to go back to that point. A complete new one for me. I understand your frustration.

    An idea could be to reenable secure boot (not fast boot) just to see what happens (far out, I know...).
    Last edited by ml9104; January 15th, 2021 at 12:50 AM.

  7. #17
    Join Date
    Jun 2014
    Beans
    6,084

    Re: Lubuntu manual partitioning

    If clicking the down arrow to the right of where you see sda doesn't show your other drive(s) and you have windows 8/10 installed most likely situation is you left windows hibernated so boot it and turn off hibernation.

  8. #18
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    650
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Lubuntu manual partitioning

    I put on my thinking hat.
    Could it be that your harddisk has password protection? I don't mean OS or BIOS, but HW password? This is the new fad for keeping users from playing around.
    Please check the documentation.

  9. #19
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Lubuntu manual partitioning

    Did you look at the posts I linked to in your first thread?

    Have you changed drives to AHCI?
    Have you turned off Windows fast start up?
    Did you update UEFI and SSD firmware if SSD?
    More info in link below in my signature.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  10. #20
    Join Date
    Jan 2021
    Beans
    12

    Re: Lubuntu manual partitioning

    An idea could be to reenable secure boot (not fast boot) just to see what happens (far out, I know...).
    I tried and nothing changed.

    left windows hibernated so boot it and turn off hibernation.
    I disabled hibernation but still have the same issue.

    Could it be that your harddisk has password protection?
    I had to set a password on it when I turned off safe mode in the BIOS. I removed the password but I'm still getting the same problem.

    Did you look at the posts I linked to in your first thread?

    Have you changed drives to AHCI?
    Have you turned off Windows fast start up?
    Did you update UEFI and SSD firmware if SSD?
    More info in link below in my signature.

    I couldn't find anything in the posts you linked from the first thread that looked related enough.
    I changed SATA to AHCL but the issue hasn't changed. Fast start up is turned off but nothing has changed. I haven't updated the UEFI and I don't have an SSD, I have an HDD. Should I update the HDD? I'll look through the link in your signature and see if anything helps. In similar posts to this its reccomended to change UEFI to legacy mode, but my computer isn't showing that option in BIOS.
    Last edited by icewizard8029; January 15th, 2021 at 05:23 AM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •