Results 1 to 3 of 3

Thread: nvidia drivers 460 error 1

  1. #1
    Join Date
    May 2009
    Location
    Norway
    Beans
    68
    Distro
    Kubuntu

    nvidia drivers 460 error 1

    Did anybody know why nvidia drivers 460 get error:

    nvidia-dkms-460
    nvidia-driver-460
    nvidia-driver-455
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    ERROR (dkms apport): kernel package linux-headers-5.10.0-051000rc6-generic is not supported
    Error! Bad return status for module build on kernel: 5.10.0-051000rc6-generic (x86_64)
    Consult /var/lib/dkms/nvidia/460.32.03/build/make.log for more information.
    dpkg: error processing package nvidia-dkms-460 (--configure):
    installed nvidia-dkms-460 package post-installation script subprocess returned error exit status 10
    dpkg: dependency problems prevent configuration of nvidia-driver-460:
    nvidia-driver-460 need nvidia-dkms-460 (<= 460.32.03-1)
    Its works nice with linux mint 20.1 or 20, so why did its have issue with ubuntu 20.10? Did i need to upgrade kernel?

  2. #2
    Join Date
    Jun 2007
    Beans
    14,346

    Re: nvidia drivers 460 error 1

    kernel: 5.10.0-051000rc6-generic is not a standard Ubuntu kernel. Why you are using an old release candidate kernel of 5.10.x? More information needed..

  3. #3
    Join Date
    May 2009
    Location
    Norway
    Beans
    68
    Distro
    Kubuntu

    Re: nvidia drivers 460 error 1

    What information needet? how to upgrade? look like ubuntu 20.04 works better with

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •