Results 1 to 4 of 4

Thread: How to install XSane

Threaded View

  1. #1
    Join Date
    Apr 2006
    Beans
    2,809

    How to install XSane

    Hi all,

    Ubuntu 20.04 desktop

    Please advise the correct way to install XSane

    I have sane, sane-untility xsane installed.

    $ apt policy sane
    Code:
    sane:
      Installed: 1.0.14-15
      Candidate: 1.0.14-15
      Version table:
     *** 1.0.14-15 500
            500 http://hk.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
            100 /var/lib/dpkg/status
    $ apt policy sane-utils
    Code:
    sane-utils:
      Installed: 1.0.29-0ubuntu5.2
      Candidate: 1.0.29-0ubuntu5.2
      Version table:
     *** 1.0.29-0ubuntu5.2 500
            500 http://hk.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
            100 /var/lib/dpkg/status
         1.0.29-0ubuntu5.1 500
            500 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages
         1.0.29-0ubuntu5 500
            500 http://hk.archive.ubuntu.com/ubuntu focal/main amd64 Packages
    $ apt policy xsane
    Code:
    xsane:
      Installed: 0.999-8ubuntu2
      Candidate: 0.999-8ubuntu2
      Version table:
     *** 0.999-8ubuntu2 500
            500 http://hk.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
            100 /var/lib/dpkg/status
    But unable to install libsane-extras or libsane-extras-common

    $ apt policy libsane-extras
    Code:
    N: Unable to locate package libsane-extras
    $ apt policy libsane-extras-common
    Code:
    N: Unable to locate package libsane-extras-common
    XSane can't be started correctly. Pls see attached screenshot.

    Please help. Thanks

    Regards
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •