Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Wickr-me installed but doesn't open (anymore)

  1. #1
    Join Date
    Dec 2020
    Beans
    11

    Wickr-me installed but doesn't open (anymore)

    Hi all and merry Christmas,

    I'm recently on Ubuntu 20.04 and I installed wickr-me with snap a week ago. It worked fine and then I shut down the PC and went away for a couple of days. Now I'm back, nobody touched the PC (impossible because I live alone) and after startup wickr just doesn't open at all. I click the icon and nothing happens at all.
    I tried to remove and reinstall and nothing. Unfortunately I'm pretty new to Linux and I have no idea how to solve this. Wick-me is very important to me.

    Any aditional information you might need I will gladly provide.

    Thanks

  2. #2
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    By the way I alrady tried stable, candidate and beta

  3. #3
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Wickr-me installed but doesn't open (anymore)

    Wickrme explicitly states that they only support Ubuntu 16.04
    EDIT: It did install stable and it opened for me with:
    Code:
    wickrme
    Gtk-Message: 12:03:18.950: Failed to load module "appmenu-gtk-module"
    Gtk-Message: 12:03:18.954: Failed to load module "canberra-gtk-module"
    [1226/120319.951148:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale 
    Qt WebEngine ICU data not found at /opt/qt512/resources. Trying parent directory...
    Qt WebEngine ICU data not found at /opt/qt512. Trying application directory...
    Installed Qt WebEngine locales directory not found at location /opt/qt512/translations/qtwebengine_locales. Trying application directory...
    Qt WebEngine locales directory not found at location /snap/wickrme/440/usr/bin/qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct.
    Path override failed for key ui::DIR_LOCALES and path '/home/me/snap/wickrme/440/.QtWebEngineProcess'
    Qt WebEngine resources not found at /opt/qt512/resources. Trying parent directory...
    Qt WebEngine resources not found at /opt/qt512. Trying application directory...
    [1226/120320.038987:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale
    Attached Images Attached Images
    Last edited by 1fallen; December 26th, 2020 at 08:07 PM.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

  4. #4
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Yes. Funny enough it worked though. So no chance then?

    EDIT: just saw your edit

    Tried to start and it says:

    Segmentation fault (core dumped)
    Last edited by ulfhanu; December 26th, 2020 at 08:10 PM.

  5. #5
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Wickr-me installed but doesn't open (anymore)

    Quote Originally Posted by ulfhanu View Post
    Yes. Funny enough it worked though. So no chance then?

    EDIT: just saw your edit

    Tried to start and it says:

    Segmentation fault (core dumped)
    Code:
    snap list
    Name                 Version           Rev    Tracking         Publisher      Notes
    core18               20201210          1944   latest/stable    canonical✓     base
    gtk-common-themes    0.1-50-gf7627e4   1514   latest/stable    canonical✓     -
    makemkv              1.15.4            232    latest/stable    diddledan      -
    snapd                2.48.1            10492  latest/stable    canonical✓     snapd
    software-boutique    0+git.f633ffb     54     latest/stable/…  flexiondotorg  classic
    ubuntu-mate-welcome  20.10.0-bb92cef1  575    latest/stable/…  flexiondotorg  classic
    wickrme              5.68.7            440    latest/stable    tleavy         -
    Try Installing it again, might show us something.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

  6. #6
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Well. Running wickr sudo it says:

    No protocol specified
    Aborted



    And:

    Name Version Rev Tracking Publisher Notes
    canonical-livepatch 9.5.5 95 latest/stable canonical✓ -
    chromium-ffmpeg 0.1 17 latest/stable canonical✓ -
    core 16-2.48 10577 latest/stable canonical✓ core
    core18 20201210 1944 latest/stable canonical✓ base
    core20 20201210 904 latest/stable canonical✓ base
    gnome-3-28-1804 3.28.0-19-g98f9e67.98f9e67 145 latest/stable canonical✓ -
    gnome-3-34-1804 0+git.3556cb3 60 latest/stable/… canonical✓ -
    gtk-common-themes 0.1-50-gf7627e4 1514 latest/stable/… canonical✓ -
    opera 73.0.3856.284 104 latest/stable opera-software✓ -
    protonmail-desktop-unofficial 1.2.1 11 latest/stable kontrollanten -
    signal-desktop 1.39.4 344 latest/stable snapcrafters -
    snap-store 3.38.0-59-g494f078 518 latest/stable/… canonical✓ -
    snapd 2.48.1 10492 latest/stable canonical✓ snapd
    spotify 1.1.46.916.g416cacf1 43 latest/stable spotify✓ -
    telegram-desktop 2.5.1 2315 latest/stable telegram.desktop -
    vuze-vs 5.7.6.0-snap1 3 latest/stable vasilisc -
    walc 0.1.11 17 latest/stable cstayyab -
    warzone2100 3.4.1 1573 latest/stable warzone-2100-project -
    warzone2100-videos 1 2 latest/stable warzone-2100-project -
    wickrme 5.68.7 440 latest/stable tleavy -

  7. #7
    Join Date
    May 2013
    Location
    Galiza
    Beans
    3,945
    Distro
    Ubuntu

    Re: Wickr-me installed but doesn't open (anymore)

    The suggestion was/is to reinstall it and try again. NOT to run it with sudo, something you never do with graphical user apps.

  8. #8
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    ulfhanu@ulfhanu-comp:/run/user$ sudo snap remove wickrme
    wickrme removed

    ulfhanu@ulfhanu-comp:/run/user$ sudo snap install wickrme
    wickrme 5.68.7 from Wickr Inc (tleavy) installed

    I guess nothing new. I'm new to this Linux anyway. I used Linux many yaers ago but I find it quiete confusing now

  9. #9
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Quote Originally Posted by CelticWarrior View Post
    The suggestion was/is to reinstall it and try again. NOT to run it with sudo, something you never do with graphical user apps.

    I had tried that before you suggested it..... Sorry.

  10. #10
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Wickr-me installed but doesn't open (anymore)

    did it open?
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •