Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Wickr-me installed but doesn't open (anymore)

  1. #11
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Quote Originally Posted by 1fallen View Post
    did it open?
    No. Nothing. Dead

  2. #12
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Wickr-me installed but doesn't open (anymore)

    Either log out and back in again, or restart your system, to ensure snap’s paths are updated correctly.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

  3. #13
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    I will do that now. BRB

  4. #14
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    11,934
    Distro
    Ubuntu

    Re: Wickr-me installed but doesn't open (anymore)

    Move or remove the snap wickrme directory in the /home/user/snap directory.

    All snaps create a configuration directory inside the snap folder.
    These folders remain on the system regardless of whether or not the snap is still installed.
    They need to be manually moved or removed.
    Deleting or moving the folder will allow the app to reset itself, and will create a new configuration directory with the default values.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  5. #15
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Quote Originally Posted by deadflowr View Post
    Move or remove the snap wickrme directory in the /home/user/snap directory.

    All snaps create a configuration directory inside the snap folder.
    These folders remain on the system regardless of whether or not the snap is still installed.
    They need to be manually moved or removed.
    Deleting or moving the folder will allow the app to reset itself, and will create a new configuration directory with the default values.
    Ok. Restarted and nothing.
    Deleted the directory and nothing either

  6. #16
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Well. As you said there is no support for Ubuntu 20.04 I just give up.
    Spent too much time on this already but it wasn't really beneficial to me work to install Ubuntu at all. Now I spend my time fixing my PC like in the olden days instead of just working on things I actually have to do. Seems to be more of a past-time this OS.
    But thank you for your help.
    Merry Christmas

  7. #17
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    11,934
    Distro
    Ubuntu

    Re: Wickr-me installed but doesn't open (anymore)

    Run the command
    Code:
    wickrme
    then copy the output and post it.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  8. #18
    Join Date
    Dec 2020
    Beans
    11

    Re: Wickr-me installed but doesn't open (anymore)

    Segmentation fault (core dumped)

    That's all it says

  9. #19
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Wickr-me installed but doesn't open (anymore)

    Quote Originally Posted by ulfhanu View Post
    Segmentation fault (core dumped)

    That's all it says
    I may have duplicated your problem, but I had to do it on arch.
    First i removed the snap wickrme:
    Code:
    sudo snap remove --purge wickrme
    After talking with them i decided to go pro.(Free)
    Code:
    sudo snap install wickrpro
    then ran in debug:
    Code:
    wickrpro
    It would never say Segfault, but the error was permission related, i also run apparmor on Arch Linux.
    My fix to this was:
    Code:
    systemctl enable --now apparmor.service
    Cleaned up a bit:
    ***Run One Line at a time.
    Code:
    sudo apparmor_parser -r /etc/apparmor.d/*snap-confine*
    sudo apparmor_parser -r /var/lib/snapd/apparmor/profiles/snap-confine*
    Now reload those:
    Code:
    systemctl restart apparmor.service
    systemctl restart snapd.service
    systemctl enable --now snapd.apparmor.service
    As you can see it now loads on mutiple reboots.
    Code:
    aa-status
    apparmor module is loaded.
    68 profiles are loaded.
    68 profiles are in enforce mode.
       /usr/lib/apache2/mpm-prefork/apache2
       /usr/lib/apache2/mpm-prefork/apache2//DEFAULT_URI
       /usr/lib/apache2/mpm-prefork/apache2//HANDLING_UNTRUSTED_INPUT
       /usr/lib/apache2/mpm-prefork/apache2//phpsysinfo
       /usr/lib/lightdm/lightdm-guest-session
       /usr/lib/lightdm/lightdm-guest-session//chromium
       /usr/lib/snapd/snap-confine
       /usr/lib/snapd/snap-confine//mount-namespace-capture-helper
       /var/lib/snapd/snap/core/10577/usr/lib/snapd/snap-confine
       /var/lib/snapd/snap/core/10577/usr/lib/snapd/snap-confine//mount-namespace-capture-helper
       /var/lib/snapd/snap/snapd/10492/usr/lib/snapd/snap-confine
       /var/lib/snapd/snap/snapd/10492/usr/lib/snapd/snap-confine//mount-namespace-capture-helper
       apache2
       apache2//DEFAULT_URI
       apache2//HANDLING_UNTRUSTED_INPUT
       apache2//phpsysinfo
       avahi-daemon
       dnsmasq
       dnsmasq//libvirt_leaseshelper
       dovecot
       dovecot-anvil
       dovecot-auth
       dovecot-config
       dovecot-deliver
       dovecot-dict
       dovecot-dovecot-auth
       dovecot-dovecot-lda
       dovecot-dovecot-lda//sendmail
       dovecot-imap
       dovecot-imap-login
       dovecot-lmtp
       dovecot-log
       dovecot-managesieve
       dovecot-managesieve-login
       dovecot-pop3
       dovecot-pop3-login
       dovecot-script-login
       dovecot-ssl-params
       dovecot-stats
       firejail-default
       identd
       klogd
       lsb_release
       mdnsd
       nmbd
       nscd
       ntpd
       nvidia_modprobe
       nvidia_modprobe//kmod
       php-fpm
       ping
       smbd
       smbldap-useradd
       smbldap-useradd///etc/init.d/nscd
       snap-update-ns.core
       snap-update-ns.session-desktop
       snap-update-ns.viber-mtd
       snap-update-ns.viber-unofficial
       snap-update-ns.wickrpro
       snap.core.hook.configure
       snap.session-desktop.session-desktop
       snap.viber-mtd.viber
       snap.viber-unofficial.viber
       snap.wickrpro.wickrpro
       syslog-ng
       syslogd
       traceroute
       winbindd
    0 profiles are in complain mode.
    0 profiles are in kill mode.
    0 profiles are in unconfined mode.
    0 processes have profiles defined.
    0 processes are in enforce mode.
    0 processes are in complain mode.
    0 processes are unconfined but have a profile defined.
    0 processes are in mixed mode.
    0 processes are in kill mode.
    Attached Images Attached Images
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •