Results 1 to 3 of 3

Thread: Unble to start Settings

  1. #1
    Join Date
    Apr 2006
    Beans
    2,800

    Unble to start Settings

    Hi all,

    Ubuntu 20.04 desktop

    After installing a new MSI Geforce GTX 1650 Super Display Card

    On;
    -> Activities - Settings

    It popup to login page.

    Please advise how to fix the problem. Thanks

    Regards

  2. #2
    Join Date
    May 2013
    Location
    Galiza
    Beans
    3,250
    Distro
    Ubuntu

    Re: Unble to start Settings

    I don't really understand your question but I can think about a Nvidia related issue. Have you disabled Secure Boot in UEFI settings? You should because otherwise the drivers won't load or would ask you to enroll (sign) the drivers.

  3. #3
    Join Date
    Apr 2006
    Beans
    2,800

    Re: Unble to start Settings

    Quote Originally Posted by CelticWarrior View Post
    I don't really understand your question but I can think about a Nvidia related issue. Have you disabled Secure Boot in UEFI settings? You should because otherwise the drivers won't load or would ask you to enroll (sign) the drivers.
    Hi,

    On BIOS Secure Boot, there are only 2 options
    - Windows UEFI
    - Other OS

    I already select "Other OS"

    I can't start Settings to admin.
    On top Menu Bar
    -> Activities -> Type to search -> select "Settings"

    It only starts "Login Page" again. I have to login again but Settings not started

    Edit
    ===
    Re-starting the Login page is NOT only found here. It is also found on saving a .txt file

    Regards
    Last edited by satimis; December 1st, 2020 at 04:23 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •