Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Mouse stop moving after few seconds

  1. #11
    Join Date
    Nov 2009
    Beans
    203
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    @zika, @tokyobadger could please indicate in bug # 1905946 that it also affects you.
    Last edited by Yahoé; November 28th, 2020 at 05:29 PM.

  2. #12
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    Quote Originally Posted by Yahoé View Post
    @zika, @tokyobadger could please indicate in bug # 1905946 that it also affects you.
    Done, eventhough I'm, still, not sure about culprit.
    Ignota nulla curatio morbi.

  3. #13
    Join Date
    Oct 2008
    Location
    Rezzoaglio (GE) Italy
    Beans
    414
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    Reinstalled from Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20201125) with NO download updates.
    mouse works fine
    held linux-firmware package: sudo apt-mark hold linux-firmware
    done update+upgrade
    problem reappear
    ... so linux-firmware is not guilty

  4. #14
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: Mouse stop moving after few seconds

    I updated my system last night, Sat, 28 Nov. at about 19:00hrs GMT and rebooted but did not notice anything odd.
    I am running Xubuntu but as a VM in KVM/QEMU, so my situation may not be of any consequence but I thought it worth reporting.
    I will run it longer today and report back the results.

  5. #15
    Join Date
    Oct 2008
    Location
    Rezzoaglio (GE) Italy
    Beans
    414
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    Xubuntu is not Ubuntu, also Lubuntu seems immune.
    On Ubuntu 21.04 I installed last kernel from mainline ppa and the problem does not disappear.
    Code:
    corrado@corrado-x5-hippo-1125:~$ uname -a
    Linux corrado-x5-hippo-1125 5.10.0-051000rc5-generic #202011221956 SMP Mon Nov 23 01:02:11 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
    corrado@corrado-x5-hippo-1125:~$

  6. #16
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    Looks like a missing mouse driver:

    config/udev: Adding input device USB OPTICAL MOUSE (/dev/input/mouse2)
    No input driver specified, ignoring this device
    kernel: usb 1-4.3: reset low-speed USB device number 47 using xhci_hcd

  7. #17
    Join Date
    Oct 2008
    Location
    Rezzoaglio (GE) Italy
    Beans
    414
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    if the mouse driver was missing the mouse would not work at all while it works for a few seconds and restarts by clicking and then stops again.
    More: the mouse works fine on a new install from Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20201125) but stop working after updates.
    problem happens wit 3 different mice

  8. #18
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    After googling around that issue, i've found a user blaming a legacy usb bios parameter possibly conflicting (when usb3 hub exist) with default internal kernel settings when it is activated. So i switch it to 'auto' to run a new test now In case it still freeze, then i will set it to 'off'
    Last edited by dino99; November 30th, 2020 at 01:15 PM.

  9. #19
    Join Date
    Oct 2008
    Location
    Rezzoaglio (GE) Italy
    Beans
    414
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    Please give me the link of the problem You found about legacy bios parameter. Legacy? I have UEFI bios on both my PC.
    As stated in my bug I have the same problem on 2 different PC (desktop and laptop) on the desktop I have an internal USB3 hub connected to a PCIe port but on the laptop I don't have an USB3 hub.
    They are also 7 other people with my same problem... all with same USB bios parameter on different motherboard?
    And why all my mice works fine on same hardware with Ubuntu 16.04, 18.04, 19.10, 20.04, 20.10 and Lubuntu 21.04 but not on 21.04?

  10. #20
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Mouse stop moving after few seconds

    I've read many threads/posts/reports/gits to find that possible conflict: can't point you to a link but a user was blaming Asus to set their uefi default usb to 'legacy' even on recent hardware with usb3; and it seems that recent (which? ) kernel/libinput/firmware does not like the usb2/usb3 mixed hub . And he suggest to set it to either 'auto' or 'false'.

    By now on a recent asus laptop (with uefi) i've switched 'usb legacy' to 'false' . Looks like the usb2/usb3 mix disturb the kernel about the requested power. (this might explain the journal message 'reset low speed usb' previously reported.

    With usb set 'auto' on this laptop, i now get:
    - lower temp/ cpu used
    - browser react smoother too.

    Will see if these good news will persist
    Last edited by dino99; November 30th, 2020 at 03:25 PM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •