Results 1 to 3 of 3

Thread: backgound picture is placed outside display

  1. #1
    Join Date
    Dec 2013
    Beans
    4

    backgound picture is placed outside display

    Hi there,
    I have encounter a strange problem. I have successfully changed background picture. All looks fine:
    ```
    gsettings list-recursively org.gnome.desktop.background
    org.gnome.desktop.background picture-options 'wallpaper'
    org.gnome.desktop.background primary-color '#000000000000'
    org.gnome.desktop.background show-desktop-icons false
    org.gnome.desktop.background picture-uri 'file:///home/tom/team/thj.jpg'
    org.gnome.desktop.background color-shading-type 'solid'
    org.gnome.desktop.background draw-background true
    org.gnome.desktop.background picture-opacity 100
    org.gnome.desktop.background secondary-color '#000000000000'
    ```
    However, my background doesnt work and looks like:

    back_normal.jpg

    Strange is that when I click on Activities, my background picture appear:

    back_activities.jpg

    Once I finish Activities, background picture is gone and my background is black again.

    Any idea what might be wrong?


    thx, Tomas

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    11,933
    Distro
    Ubuntu

    Re: backgound picture is placed outside display

    Your colors settings look to be too long, it should be six characters long.
    like #000000, or #FFFFFF
    try resetiing them to the system defaults.
    Code:
    gsettings reset org.gnome.desktop.background primary-color 
    gsettings reset org.gnome.desktop.background secondary-color
    I'm not sure if that's the issue, but it's something I noticed.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #3
    Join Date
    Dec 2013
    Beans
    4

    Re: backgound picture is placed outside display

    thanks @deadflowr

    i tried:
    ```
    gsettings list-recursively org.gnome.desktop.background
    org.gnome.desktop.background picture-options 'zoom'
    org.gnome.desktop.background primary-color '#023c88'
    org.gnome.desktop.background show-desktop-icons false
    org.gnome.desktop.background picture-uri 'file:///usr/share/backgrounds/gnome/adwaita-timed.xml'
    org.gnome.desktop.background color-shading-type 'solid'
    org.gnome.desktop.background draw-background true
    org.gnome.desktop.background picture-opacity 100
    org.gnome.desktop.background secondary-color '#5789ca'
    ```

    but problem is still there. If I click in Activities I can see background picture, otherwise I dont.
    Really strange

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •