Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Kernel 5.10

  1. #21
    Join Date
    Oct 2009
    Beans
    560
    Distro
    Ubuntu Development Release

    Re: Kernel 5.10

    Suspend stopped working on my Ubuntu 20.10 installation. I believe after update of linux-firmware. Now I will use hirute as my main installation.
    Code:
    p-i@pi-TUF-Gaming-B550M:~$ inxi -Fz
    System:    Kernel: 5.10.0-051000-generic x86_64 bits: 64 Desktop: GNOME 3.38.1 Distro: Ubuntu 21.04 (Hirsute Hippo) 
    Machine:   Type: Desktop System: ASUS product: N/A v: N/A serial: <filter> 
               Mobo: ASUSTeK model: TUF GAMING B550M-PLUS (WI-FI) v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 1212 
               date: 11/04/2020 
    CPU:       Info: 6-Core model: AMD Ryzen 5 5600X bits: 64 type: MT MCP L2 cache: 3072 KiB 
               Speed: 1956 MHz min/max: 2200/3700 MHz Core speeds (MHz): 1: 1889 2: 2007 3: 3361 4: 1871 5: 2458 6: 1944 7: 3444 
               8: 1901 9: 2000 10: 1896 11: 2612 12: 1910 
    Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 [Radeon RX 5600 OEM/5600 XT / 5700/5700 XT] driver: amdgpu 
               v: kernel 
               Display: x11 server: X.Org 1.20.9 driver: amdgpu,ati unloaded: fbdev,modesetting,radeon,vesa 
               resolution: 2560x1440~60Hz 
               OpenGL: renderer: AMD Radeon RX 5700 (NAVI10 DRM 3.40.0 5.10.0-051000-generic LLVM 11.0.1) v: 4.6 Mesa 20.2.4 
    Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 HDMI Audio driver: snd_hda_intel 
               Device-2: Advanced Micro Devices [AMD] Starship/Matisse HD Audio driver: snd_hda_intel 
               Device-3: Logitech Webcam C250 type: USB driver: snd-usb-audio,uvcvideo 
               Sound Server: ALSA v: k5.10.0-051000-generic 
    Network:   Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi 
               IF: wlp6s0 state: up mac: <filter> 
               Device-2: Realtek RTL8125 2.5GbE driver: r8169 
               IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
    Drives:    Local Storage: total: 1.36 TiB used: 58.50 GiB (4.2%) 
               ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO 500GB size: 465.76 GiB 
               ID-2: /dev/nvme1n1 vendor: Kingston model: SA2000M8500G size: 465.76 GiB 
               ID-3: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB 
    Partition: ID-1: / size: 456.96 GiB used: 58.46 GiB (12.8%) fs: ext4 dev: /dev/sda2 
    Swap:      ID-1: swap-1 type: file size: 2.00 GiB used: 0 KiB (0.0%) file: /swapfile 
    Sensors:   System Temperatures: cpu: 40.4 C mobo: 43.0 C gpu: amdgpu temp: 60.0 C 
               Fan Speeds (RPM): fan-1: 853 fan-2: 896 fan-3: 834 fan-7: 0 gpu: amdgpu fan: 0 
    Info:      Processes: 351 Uptime: 24m Memory: 15.54 GiB used: 2.97 GiB (19.1%) Shell: Bash inxi: 3.1.09 
    p-i@pi-TUF-Gaming-B550M:~$

  2. #22
    Join Date
    Aug 2006
    Beans
    613

    Re: Kernel 5.10

    WARNING - RAID storage bugs found in 5.10. Kernel 5.10.1 already inbound.

    https://www.phoronix.com/scan.php?pa....10.1-Released
    http://lkml.iu.edu/hypermail/linux/k...2.1/07324.html
    Ryzen 7 2700X / Corsair H115i / Asus B350M TUF Gaming / 32GB 3200MHz C14 Team Group Dark Pro/
    Asus Strix 1080 Advanced / 500GB Samsung 870 Evo / 1TB 2.5" SSD / BeQuiet! 1kW /
    Thermaltake Core V21 / Acer Predator X34A / Win10 / Kubuntu 21.04

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •