Results 1 to 4 of 4

Thread: 'need to reboot' pop-up window

  1. #1
    Join Date
    Jul 2014
    Beans
    333

    Question 'need to reboot' pop-up window

    Hi,
    How do I turn off 'need to reboot' pop-up window that appears from time to time after installing updates?

    Lubuntu

    20.04.1 LTS

  2. #2
    Join Date
    May 2013
    Location
    Galiza
    Beans
    2,847
    Distro
    Ubuntu

    Re: 'need to reboot' pop-up window

    Rebooting is the way.

  3. #3
    Join Date
    Aug 2017
    Location
    melbourne, au
    Beans
    732
    Distro
    Lubuntu Development Release

    Re: 'need to reboot' pop-up window

    The notifier I believe you're talking about is (from a `ps -elf |grep update` on my own system)

    Code:
    0 S guiverc    74854       1  0  80   0 -   649 do_wai Oct17 ?        00:00:00 /bin/sh /usr/libexec/lubuntu-update-notifier/lubuntu-upg-notifier.sh
    found in package `lubuntu-update-notifier`

    Program details can be found at https://phab.lubuntu.me/source/lubuntu-update-notifier/

    You can disable it in LXQt Session Settings

    See https://manual.lubuntu.me/stable/3/3..._settings.html in the Lubuntu manual for a howto, but you'll find it in the Autostart tab, just remove the "X" that tells it to autostart (X is how it appears on my own themed system, it may appear differently if you're using a different theme to me).

  4. #4
    Join Date
    Jul 2014
    Beans
    333

    Re: 'need to reboot' pop-up window

    guiverc,

    Found lubuntu-upg-notifier.sh in LXQt Session Settings and disabled it. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •