Results 1 to 2 of 2

Thread: Wireless adapters not found (Ubuntu 20.04)

  1. #1
    Join Date
    Oct 2020
    Beans
    21

    Wireless adapters not found (Ubuntu 20.04)

    Hello. I tried to connect to wireless network on ubuntu but it says that there are no adapters found.
    Zrzut ekranu z 2020-10-16 15-02-48.jpg
    I used wired connection before and it worked just fine.
    Other devices see the wifi network i wanted to connect to.

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Wireless adapters not found (Ubuntu 20.04)

    There are 5 common, possible, situations:
    The wifi card/chips in/used by your system
    1. are not supported and will never be supported.
    2. need a little manual help getting the driver installed and will NOT maintain itself, always needing a manual rebuild after every new kernel is installed
    3. need a little manual help getting the driver installed, but will maintain itself using dkms going forward.
    4. are supported out of the box (fully plug-in-play), but something else has gotten messed up to prevent them working today.
    5. might be soft or hard locked by the system or BIOS. This is usually easy to solve using rfkill + some options or going into the BIOS or using an Fn + F2 (or something like that on most laptops) to toggle the enable/disable function for the internal wifi adapter.


    So, what's next? Gathering information, of course. There is a sticky thread at the top of this sub-forum that has a wireless-info script inside it. Get that script and run it. It should create an anonymous URL where we can look at the output and provide ideas.

    Here's hoping the problem is just that the BIOS has the card disabled and the wifi card is intel-based and fully supported.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •