Results 1 to 3 of 3

Thread: headless remote session vino black screen

  1. #1
    Join Date
    Oct 2011
    Beans
    33

    headless remote session vino black screen

    hi all,


    i have a desktop with amd 3200G cpu that i run headless. i'm trying to connect via vnc, but when i do i get only a black screen. this is with a fresh install of mint 20 cinnamon and all updates installed. this setup previously worked with ubuntu 19.10.


    i have installed vino following these instructions:
    https://forums.linuxmint.com/viewtopic.php?t=272356


    i have installed a dummy display following these instructions:
    https://askubuntu.com/questions/1033...splay-attached


    when connecting via vnc, it detects the server, does the password authentication, and then brings me to a black screen.


    any help is much appreciated. thanks.
    Last edited by sailingboyLLB; September 8th, 2020 at 12:27 AM.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: headless remote session vino black screen

    Moved to MINT as a more appropriate forum.

    Although Mint is derived from Ubuntu, it is an entirely independent distribution and is not one of the official flavors of Ubuntu.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  3. #3
    Join Date
    Oct 2011
    Beans
    33

    Re: headless remote session vino black screen

    if anyone is looking for the solution that worked for me, i missed an option in dconf to disable approval prompt when connecting remotely. after changing this everything worked as expected.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •