Results 1 to 3 of 3

Thread: Installation error for lsp-plugins-jack-1.1.24-1.amd64

  1. #1
    Join Date
    Aug 2018
    Beans
    35

    Installation error for lsp-plugins-jack-1.1.24-1.amd64

    Error message is as follows:

    Fatal error: Error while installing package: trying to overwrite '/usr/lib/lsp-plugins/lsp-plugins-r3d-glx.so', which is also in package lsp-plugins-common 1.1.22-0ubuntu1

  2. #2
    Join Date
    Jun 2007
    Beans
    17,335

    Re: Installation error for lsp-plugins-jack-1.1.24-1.amd64

    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1888684

    Just remove the lsp-plugins-common package and then install whatever plugins you wish.

  3. #3
    Join Date
    Aug 2018
    Beans
    35

    Re: Installation error for lsp-plugins-jack-1.1.24-1.amd64

    Quote Originally Posted by mc4man View Post
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1888684

    Just remove the lsp-plugins-common package and then install whatever plugins you wish.
    Thanks, mc4man. Your suggestion and bug report were very helpful.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •