Results 1 to 4 of 4

Thread: Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This)

  1. #1
    Join Date
    Jul 2020
    Beans
    5

    Unhappy Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This)

    Hello everyone,
    In this topic i'm not gonna asking a question!! ok!

    OS : Ubuntu 20.04
    Laptop : ASUS TUF GAMING FX505DD

    Bug no sound when unplugging headphones
    (Please fix This)
    Tempoary solution :
    Just restart your pc/laptop and it's fixed

  2. #2
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    8,414
    Distro
    Kubuntu 20.04 Focal Fossa

    Re: Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This)

    Quote Originally Posted by erratic1stuff View Post
    (Please fix This)
    We're just end users like you. We can't "fix" anything.
    None but ourselves can free our minds

  3. #3
    Join Date
    Jun 2007
    Beans
    14,484

    Re: Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This)

    Try disabling auto-mute in alsamixer after you unplug the headphones. Any difference?

  4. #4
    Join Date
    Jul 2020
    Beans
    5

    Re: Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This)

    Quote Originally Posted by Yellow Pasque View Post
    Try disabling auto-mute in alsamixer after you unplug the headphones. Any difference?
    No difference =_=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •