Results 1 to 5 of 5

Thread: Jack - suddenly lost sound from my browser.

  1. #1
    Join Date
    Oct 2016
    Beans
    36

    Jack - suddenly lost sound from my browser.

    Hi there.

    I am pretty new to Linux, generally, but managed to get Ardour and Guitarix running on Ubuntu Studio.

    I followed some instructions only, to install Cadence, so that I could turn on Pluseaudio to Jack bridging.

    I use this so I can play guitar to Youtube.

    Everything was fine, but my cat jumped on my keyboard and I have suddenly lost sound.

    I have tried everything and cannot get it back.

    I have attached a copy of my Catia screenshot.

    Any help would be really appreciated.

    Thanks in advance.
    Attached Images Attached Images
    Last edited by elsmandino2; July 16th, 2020 at 08:47 PM. Reason: Update - now solved.

  2. #2
    Join Date
    Sep 2015
    Location
    Maine
    Beans
    Hidden!
    Distro
    Lubuntu 18.04 Bionic Beaver

    Re: Jack - suddenly lost sound from my browser.

    I'd run "pavucontrol" and check to see if anything is muted. If it's not installed, install it with "sudo apt install pavucontrol".

  3. #3
    Join Date
    Oct 2016
    Beans
    36

    Re: Jack - suddenly lost sound from my browser.

    You are a genius. I had to switch Firefox's output from Built in Audio to Jack.

    Working perfectly, now.

    Thank you very much.

  4. #4
    Join Date
    Sep 2015
    Location
    Maine
    Beans
    Hidden!
    Distro
    Lubuntu 18.04 Bionic Beaver

    Re: Jack - suddenly lost sound from my browser.

    I forget how, but they like it if you mark the thread solved.

    Glad you got it sorted - and many sound issues can be resolved by poking around in pavucontrol. In my experience, adding JACK to the system means you'll find small issues here and there and pavucontrol comes in handy for fixing them. On one system, adding JACK somehow resulted in my mute button no longer working in the browser (for example). It'd mute, but I'd have to unmute with the volume settings with the mouse but it'd mute other apps just fine. Instead of using the computer to add effects, I just use a MOTU (or line-in with a mic) and add all the effects before it gets to the computer.

  5. #5
    Join Date
    Oct 2016
    Beans
    36

    Re: Jack - suddenly lost sound from my browser.

    Thanks mate - shall mark it solved, now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •