Results 1 to 3 of 3

Thread: Ubuntu 18.04 Screen goes black and then resumes

  1. #1
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Ubuntu 18.04 Screen goes black and then resumes

    The screen goes black only for about 5 secs. It happens randomly during normal use not at startup. Mostly it is when running streaming video, but also other times.

    The video comes from the AMD asrock fm2Abbx extreme6+ motherboard. Ram is 15gb

    Looking in the syslog for errors shows a batch of these type errors:

    Code:
    Failed to enumerate children of /var/tmp/systemd-private-560533a150b34256b7fcb6305eb60ed5-fwupd.service-xi5u78: Error opening directory '/var/tmp/systemd-private-560533a150b34256b7fcb6305eb60ed5-fwupd.service-xi5u78': Permission denied
    /var/tmp/systemd-private-... directories are owned by root, with only owner having right to access.

    Other errors were:

    Code:
    Jul 11 08:19:39 rob-desktop kernel: [    8.314326] ACPI Error: Aborting method \_SB.PCI0.VGA.ATC0 due to previous error (AE_NOT_FOUND) (20200326/psparse-529)
    Jul 11 08:19:39 robins-desktop kernel: [    8.314374] ACPI Error: Aborting method \_SB.PCI0.VGA.ATCS due to previous error (AE_NOT_FOUND) (20200326/psparse-529)
    There were more errors but they did not look associated with video/ screen failure.


    Searching for CRITICAL I found repeats of the following:

    gnome-session[2093]: gnome-session-binary[2093]: WARNING: Lost name on bus: org.gnome.SessionManager
    Jul 11 02:02:14 rob-desktop gnome-session[2093]: gnome-session-binary[2093]: CRITICAL: We failed, but the fail whale is dead. Sorry....

    How do I correct the cause of the black screen?

  2. #2
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Re: Ubuntu 18.04 Screen goes black and then resumes

    Does any one have a solution to this random black screen?

  3. #3
    Join Date
    Nov 2009
    Beans
    314
    Distro
    Ubuntu Studio 20.04 Focal Fossa

    Re: Ubuntu 18.04 Screen goes black and then resumes

    Hi, I did encounter a similar problem but in my case I am using a dual monitor set up - one monitor on the HDMI port and the other on the DVI port and the issue turned out to be due to a loose connection on the DVI port. Once I plugged the cables securely the problem went away. Worth checking your physical connections just to make sure it is all securely plugged in. Just an idea.
    __________________________________________________ ______________________________________
    Sent from my iSomething running Linux - safe, fast and it is free! Didn't have to pay for the badge

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •