Results 1 to 5 of 5

Thread: Unable to Play .aac Stations - Radio Tray

  1. #1
    Join Date
    Jul 2020
    Beans
    2

    Unable to Play .aac Stations - Radio Tray

    Using Radio Tray 0.7.3 on 32-bit Ubuntu 14.04 (it’s an old under-powered machine); python-gst 0.10.

    With several .aac stations I get the following:

    gstsouphttpsrc.c(924):
    gst_soup_http_src_finished_cb ():/
    GstPlayBin2layer/
    GstURIDecodeBin:uridecodebin0/
    GstSoupHTTPSrc:source:
    libsoup status code 8


    What am I missing?
    Last edited by jneill; July 7th, 2020 at 01:36 PM.

  2. #2
    Join Date
    May 2013
    Location
    Galiza
    Beans
    3,194
    Distro
    Ubuntu

    Re: Unable to Play .aac Stations - Radio Tray

    Welcome.

    What am I missing?
    You're missing an upgrade to a supported version. 14.04 is out of support since last year and shouldn't be used.
    We won't help you with an obsolete release.

  3. #3
    Join Date
    Jun 2007
    Beans
    17,335

    Re: Unable to Play .aac Stations - Radio Tray

    Well 14.04 is actually still supported to some extent (all Main repo) see screen for updates pending here, (haven't booted to in a couple of months) so...
    Anyway radiotray plays a known aac stream fine here so not sure. Maybe add one of the aac streams from here to test., they work well here.
    https://radioparadise.com/listen/stream-links
    Attached Images Attached Images

  4. #4
    Join Date
    Jul 2020
    Beans
    2

    Re: Unable to Play .aac Stations - Radio Tray

    Radiotray handles many aac streams, but there are several that error, for instance: http://34.83.38.54/mwfmadison-wrisfmaac-ibc3 or http://34.83.202.216/townsquare-wxxqfmaac-ibc3

  5. #5
    Join Date
    Jun 2007
    Beans
    17,335

    Re: Unable to Play .aac Stations - Radio Tray

    Quote Originally Posted by jneill View Post
    Radiotray handles many aac streams, but there are several that error, for instance: http://34.83.38.54/mwfmadison-wrisfmaac-ibc3 or http://34.83.202.216/townsquare-wxxqfmaac-ibc3
    gstreamer doesn't handle those type of url/streams, not back then, not now. (views as a corrupt url
    Even if a bug and fixable will obviously never happen for gst-0.10..

    Use any non gstreamer player or a browser, they'll play back fine.

    (- extended security support for 14.04 thru 2022, free to regular users

    https://ubuntu.com/esm
    (scroll to bottom of page

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •