Results 1 to 5 of 5

Thread: problem with instalation

  1. #1
    Join Date
    Jul 2020
    Beans
    3

    problem with instalation

    IMG_20200703_212346164.jpg

    hi guys when im trying to install xubuntu i had this, what could be ?

    pls, i need your help with this!

  2. #2
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    5,001
    Distro
    Xubuntu

    Re: problem with instalation

    output of lspci please
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  3. #3
    Join Date
    Jul 2020
    Beans
    3

    Re: problem with instalation

    hey! the only way to get there was by virtualbox
    00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
    00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
    00:01.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
    00:02.0 VGA compatible controller: VMware SVGA II Adapter
    00:03.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
    00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
    00:05.0 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 01)
    00:06.0 USB controller: Apple Inc. KeyLargo/Intrepid USB
    00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
    00:0b.0 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
    00:0d.0 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 02)

  4. #4
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: problem with instalation

    The output from Virtualbox does not help as it shows a lot of the virtual hardware, not you hard-metal hardware.

    I suspect from the image you attached that this is a graphics driver problem, so we really need the output from the running installer.
    You may need to boot the USB using the nomodeset boot option so try that first.
    See https://help.ubuntu.com/community/BootOptions for more info
    Last edited by ajgreeny; July 4th, 2020 at 11:32 AM. Reason: Link to more help added.
    DISTRO: Xubuntu 20.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info --- SolvedThreads

  5. #5
    Join Date
    Jul 2020
    Beans
    3

    Re: problem with instalation

    Screenshot_2020-07-04_09-52-40.jpg

    Thx to reply, this is what i have

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •