Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Chinese Trail Camera Wont Mount, Neither will Memcard.

  1. #1
    Join Date
    May 2011
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Chinese Trail Camera Wont Mount, Neither will Memcard.

    Im running 64bit Ubuntu 18.04.4 LTS

    The camera is a LESHP trail camera. Takes SD cards. You must format the card inside the camera just for it to mount in the camera. Therefore, i have no idea what the card is formatted to. (FAT, NTSC, ..etc)

    When i plug the camera, or just the SD card into Ubuntu, there is no mounting. (ive verified all cables and ports work with other memcards and cam components)
    When plugged into Ubuntu, the camera powers up properly and the screen shows a usb and says 'MSDC'.

    My XP computer recognized the SD card, but wont open it, says it needs formatted.

    Any suggestions on how to atleast get the card to mount in Ubuntu?


    lesp.jpg

  2. #2
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    3,206
    Distro
    Xubuntu

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    I did a little research on your post and about the only thing that I found was that there are a multitude of people who had problems of every kind with that unit.

    Are you capable of displaying the images on the trail camera itself? If not, then I would suspect that the card didn't get formatted properly.

  3. #3
    Join Date
    Jan 2010
    Location
    Wheeling WV USA
    Beans
    1,764
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    sounds to me like the camera uses a proprietary file system on the card. the 1st command might get the data off of the card. it could take quite a while to run. check to see how big the file is (2nd command).
    Code:
    bzip2 -9 < /dev/sdb > camcard.img.bz2
    ls -l camcard.img.bz2
    Social distancer, System Administrator, Programmer, Linux advocate, Command Line user, Ham radio operator (KA9WGN/8, tech), Photographer (hobby), occasional tweeter

  4. #4
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    3,206
    Distro
    Xubuntu

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    That's why I asked if they could view the pics on the camera. If they can, then a proprietary format is most likely the cause.

  5. #5
    Join Date
    May 2011
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    Quote Originally Posted by Autodave View Post
    I did a little research on your post and about the only thing that I found was that there are a multitude of people who had problems of every kind with that unit.

    Are you capable of displaying the images on the trail camera itself? If not, then I would suspect that the card didn't get formatted properly.
    Excellent question. The camera does have a screen and provisions for viewing the files. However I did not, i pulled the card and put it into my computer. (when im out in the field, to save battery life, I dont view them on the camera, I pull the card and download, and return the card later.)

    So once I determined I could not mount the card in my comp, i reinstalled it back in the camera. When I turn the cam on, it says "...Memory initialize..." then !Card Error!. And ive tried holding buttons to get to menu and everything about 1000times. So there doesnt appear to be any way to load it in the cam itself.... now.

    A side note, when I first got the camera, I put the sd card in my laptop and formated to FAT like I do with all my other trail cams. That way i can just slip the sd card in the cam and go. Well, not this camera. It did not like it, and wanted to format it in the camera. So that is how I go it to accept the sd card and take pics. And I know it took pics. Atleast I seen it operating when the deer were passing through.

    I'll gladly post the pics here if i can get the darn things off there.

    I will try the suggestions and report back. Thanks a bunch!

  6. #6
    Join Date
    May 2011
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.


  7. #7
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    3,206
    Distro
    Xubuntu

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    I would try another known good card. Let the camera format it, Take a oic and then see if you can view it. If so, then we can figure out what it is formatted to. I believe that you either have a bad card or a defective camera.

  8. #8
    Join Date
    May 2011
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    Ok. I got it to format a smaller card. It renamed that card 'SD-FAT16' .

    I took a video with it. It is in AVI format.

  9. #9
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    3,206
    Distro
    Xubuntu

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    Good deal! Please remember to mark this thread as "Solved".

  10. #10
    Join Date
    May 2011
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Chinese Trail Camera Wont Mount, Neither will Memcard.

    No. I still have that same problem. That first memory card that I cant get to mount in anything.

    I was just posting my results. Not sure what to do with them, or how to tell what this 2nd card it formatted to. Im assuming FAT16. ? And not sure what that means in terms of getting the other card to cooperate.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •