Results 1 to 4 of 4

Thread: Installation from USB problem

  1. #1
    Join Date
    Jul 2020
    Beans
    2

    Installation from USB problem

    I have built a new machine and trying to install Ubuntu 20.04 LTS. I have followed the steps on website (create USB bootable disk using Rufus). My system detects bootable media and I can see install window in UEFI mode. When I select "install Ubuntu" or "try Ubuntu", system restarts and I am back to select boot device page. It keeps on happening again n again, I tried using a different tool other than Rufus and it still behave same.

    Since it's a new system and nothing is installed, I am bit confused what's happening. I have tried multiple places but not been able to identify the source of problem. I am using MSI Z390A-Pro and i7 processor. I have just installed processor / RAM, no Graphics card.

    Any help would be appreciated.

    Thanks.
    Last edited by hhs13; July 2nd, 2020 at 05:21 AM.

  2. #2
    Join Date
    May 2010
    Beans
    1,948

    Re: Installation from USB problem

    Did you leave unpartitioned space on the internal storage to install Ubuntu to? If not then boot to Windows and shrink your drive to leave unpartitioned space.

    Did you MD5 test the ISO you downloaded or use torrents to download the ISO? A bad ISO will make a bad install media. The torrent protocol checks data very well. If you used your browser to download the ISO then I recommend you check the file using this link:
    https://help.ubuntu.com/community/HowToMD5SUM

  3. #3
    Join Date
    Oct 2017
    Location
    City of Waterfalls-Ph
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Installation from USB problem

    Click Here. It might help.
    corn ubuntuforums community.
    Open Source platform where the real world of human is here. Click here for Solve thread
    Rock n' Roll People.
    From: mike_08

  4. #4
    Join Date
    Jul 2020
    Beans
    2

    Re: Installation from USB problem

    I have installed a new hard drive and haven't done anything on it like partitioning (I am expecting to do partitioning when Ubuntu installation begins, that's how I have done for Windows in past).
    Also I downloaded the file from Ubuntu website directly, so I expect it to be good. Although I have downloaded it twice from same source. But I will try MD5 test.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •