Results 1 to 2 of 2

Thread: Android phones stopped connecting by USB

  1. #1
    Join Date
    Mar 2008

    Android phones stopped connecting by USB

    I am suddenly finding neither of my Samsung Galaxy 6 phones (identical save for that one is unlocked) will connect to my Lubuntu 20.04LTS system...when they did this morning. I plugged in the cable, would get the "Do you want to allow the connection?" on the phone, I would click "Allow" and then get a file manager alert asking if I want to open the phone.

    Now, it simply charges.

    I have tried two separate cables and both phones, and when I plug in a flash drive, it works as expected: a pop-up alert comes up right away asking if I want to view the files. I also tried seeing if choosing "Image transfer only" in the USB option would help. (And tried the other options too, just to see if something would reset.) I also shut down the phone completely (as opposed to reboot), and rebooted my computer. I have tried the phone code *#0808# and chosen MTP+ADB. All to no avail.

    What on earth happened and please, please help me fix it!!! I need to access the phone all the time.
    Last edited by goemonburo; June 25th, 2020 at 03:05 PM.

  2. #2
    Join Date
    Mar 2008

    Re: Android phones stopped connecting by USB

    With a night to think about it, I've tried it on my notebook and everything works fine. So the problem is something in the USB recognition settings in my desktop itself. Are there modules that I might have messed up or packages that were deinstalled accidentally? It has been "Updating" frequently over the past few days -- could something important have been left out of an update? And how would I further sleuth this? It appears the phone is being seen in "lsusb." What's next??

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts