Results 1 to 4 of 4

Thread: Unable to mount Audio Disc: Message recipient disconnected from message bus without r

  1. #1
    Join Date
    Jun 2020
    Beans
    3

    Unable to mount Audio Disc: Message recipient disconnected from message bus without r

    Hi,

    I have problems to access my CD/DVD drive. The CD-ROM (the devicd is: TS8XDVDS TRANSCEND) is physically OK - it is working normally on the other partition (Windows).
    In Linux, whenever I insert a CD, or whenever I open the system with a CD in the drive, I get the message:
    "Unable to mount Audio Disc: Message recipient disconnected from message bus without replying"

    Also, when I attempt to access the CD-ROM and go to the list of devices (e.g. via COMPUTER on the desktop), and click on the device (which is connected), I get:

    “Unable to mount location: Message recipient disconnected from message bus without replying”

    The problem occurred after a recent update of Wine, but it may be unconnected.
    Could any one help me? I have already run sudo apt-get update, sudo apt-get upgrade etc., so the system is up to date.

    Best,
    ppp

  2. #2
    Join Date
    Oct 2006
    Beans
    56,757

    Re: Unable to mount Audio Disc: Message recipient disconnected from message bus witho

    Thread moved to the "General Help" forum.

  3. #3
    Join Date
    May 2010
    Beans
    567

    Re: Unable to mount Audio Disc: Message recipient disconnected from message bus witho

    You don't need to mount an audio CD. It's not data like that. VLC has an option to play the audio in the "file" menu

  4. #4
    Join Date
    Jun 2020
    Beans
    3

    Re: Unable to mount Audio Disc: Message recipient disconnected from message bus witho

    I am not trying to mount the CD.
    I have NO ACCESS to the CD at all. I cannot get music or data from it. I am not using VLC at all.
    When I turn the computer on (once the CD is in the drive), I see the message "Unable to mount Audio Disc: Message recipient disconnected from message bus without replying". And when I clink on the drive / CD, the message comes “Unable to mount location: Message recipient disconnected from message bus without replying”, irrespective of the character of the data (data, music, film).
    The same thing happens with any kind kind of data.
    I simply have no access to the drive.
    The drive (the name of the device) is listed among the external devices, but there is no access to it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •