Results 1 to 6 of 6

Thread: Unity tweak tool problem

  1. #1
    Join Date
    Jun 2020
    Beans
    3

    Unity tweak tool problem

    Brand New userI have installed the unity tweak tool, but every time I try to open it, it shows me error saying The following schema is missing."Com.canonical.unity.applicationslens"

  2. #2
    Join Date
    Oct 2006
    Beans
    56,757

    Re: Unity tweak tool problem

    What version of Ubuntu are you using ?

    Code:
    cat /etc/*-release
    The above command should be used in a terminal and then post the output back here.

  3. #3
    Join Date
    Jun 2020
    Beans
    3

    Re: Unity tweak tool problem

    Ubuntu 20.04 LTS

  4. #4
    Join Date
    May 2013
    Location
    Galiza
    Beans
    2,393
    Distro
    Ubuntu

    Re: Unity tweak tool problem

    Quote Originally Posted by al12al34 View Post
    Ubuntu 20.04 LTS
    Unity teak is only for older releases like 16.04, the only one with Unity that is still supported.

  5. #5
    Join Date
    Oct 2006
    Beans
    56,757

    Re: Unity tweak tool problem

    Quote Originally Posted by al12al34 View Post
    Ubuntu 20.04 LTS
    Perhaps you mean to use gnome-tweak-tool ?

    Ubuntu 20.04 doesn't use the Unity desktop environment, at least not by default.

  6. #6
    Join Date
    Jun 2020
    Beans
    3

    Re: Unity tweak tool problem

    Thank you
    That solved my problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •