Results 1 to 2 of 2

Thread: Cant install Ubuntu on Asus Rampage V and 5960x

  1. #1
    Join Date
    May 2020
    Beans
    1

    Cant install Ubuntu on Asus Rampage V and 5960x

    I can't install Ubuntu or start Ubuntu live on my PC. I have a (ca. 2014) [Asus Rampage V][1] motherboard and an Intel [i7-5960x][2] CPU. When I want to start Ubuntu from a LiveUSB on this six year old design, I got this message :

    1_oWBbf.jpg

    I tried 18.04 and 20.04 but error is the same.




    Yes. It works on Windows 10. I tested cpu with prime95, Realbench and 3dMark and every test was fine. I updated bios on motherboard to Version 4101 - 2019/07/17.


    I tried Xubuntu installation, but the system froze during installation. I tried CentOS to with CentOS-8.1.1911-x86_64-boot but result was the same, system froze.


    I also tried with Load optimal defaults in Bios, but it didn't help.


    I manage somehow to enter in Live 20.04 and get dmesg:

    2_9UPWt.jpg

    When I tried to install system from Ubuntu Minimal (mini.iso), installtion stuck on 78% Selecting the kernel to install....

    3_3OMvM.jpg
    Last edited by QIII; May 24th, 2020 at 12:45 AM. Reason: Large images thumbnailed.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Cant install Ubuntu on Asus Rampage V and 5960x

    Please do not post large images. Even in this modern world, some users have slow connections and/or data limits. Please use the attachment facility provided by the paperclip icon instead. This will allow others to enlarge a thumbnail or not as they desire.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •