Results 1 to 5 of 5

Thread: Disable Touchpad while writing is not working in Ubuntu GNOME 20.04

  1. #1
    Join Date
    May 2020
    Beans
    11

    Disable Touchpad while writing is not working in Ubuntu GNOME 20.04

    After upgrade from 19.10 to 20.04 the Disable Touchpad While Writing setting doesn't work in GNOME desktop environment. The setting is "on" in Gnome Tweaks. My keyboard is relatively small, and when I type my palm touches the touchpad and the cursor goes all over the screen. Both xserver-xorg-input-synaptics and xserver-xorg-input-libinput are installed. What else can be done?
    Last edited by wildmanne39; May 19th, 2020 at 05:06 AM. Reason: Reset Fonts

  2. #2
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    28,976
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Disable Touchpad while writing is not working in Ubuntu GNOME 20.04

    Please use the default font color and properties unless you need to highlight or draw attention to a part of your post.

  3. #3
    Join Date
    May 2020
    Beans
    11

    Re: Disable Touchpad while writing is not working in Ubuntu GNOME 20.04

    Anybody ?

  4. #4
    Join Date
    May 2019
    Beans
    4

    Re: Disable Touchpad while writing is not working in Ubuntu GNOME 20.04

    I reinstalled the gnome tweak and it worked

  5. #5
    Join Date
    May 2020
    Beans
    11

    Re: Disable Touchpad while writing is not working in Ubuntu GNOME 20.04

    I did uninstall and reinstalled gnome tweaks but no change. Still the coursor is flying all over the screen when I'm typing. What now?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •