Results 1 to 5 of 5

Thread: Wifi not connection, but showing network on Ubuntu 19

  1. #1
    Join Date
    May 2020
    Beans
    3

    Wifi not connection, but showing network on Ubuntu 19

    I am having the same issue, I also have a 2016 macbook pro and recently installed Ubuntu as a dual boot with MAC OS.
    I tried the instructions as suggested by Cheese Sandwich, but still doesn't work.

    I also tried the solution from this other post (https://ubuntuforums.org/showthread.php?t=2214110) with no luck either.

    My Wifi card is Broadcom Corporation BCM4306 802.11bgn Wireless Network Adapters

    Has anyone been successful at solving this issue?

    Thanks

  2. #2
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    28,731
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Wifi not connection, but showing network on Ubuntu 19

    Moved to its own thread from here:

    https://ubuntuforums.org/showthread....5#post13958285

    Please do not post in someone else's thread for support it gets confusing for all involved.

    Please click on the wireless script in my signature, follow the directions to run it and post the results back here using the pastebin link created.

  3. #3
    Join Date
    May 2020
    Beans
    3

    Re: Wifi not connection, but showing network on Ubuntu 19

    Hi wildmanne39,

    Thanks for your help and sorry for posting in that other thread.
    I'm a beginner with Linux, and I'm not sure if I used Pastebin correctly, but here it is. https://pastebin.com/H4gp3vhg

    Appreciate your help.

  4. #4
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    28,731
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Wifi not connection, but showing network on Ubuntu 19

    Hello, you used pastebin correctly but we need to see the wireless- info.text file that was created in your home folder what you posted is the script itself.

  5. #5
    Join Date
    May 2020
    Beans
    3

    Re: Wifi not connection, but showing network on Ubuntu 19

    Oops, sorry, I guess the correct one should be inside the tar file
    Here it is https://pastebin.com/c67NFc2i

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •