Results 1 to 4 of 4

Thread: Spurious notifications about Slow Keys or Sticky Keys

  1. #1
    Join Date
    Jun 2016
    Beans
    1,908
    Distro
    Xubuntu 18.04 Bionic Beaver

    Spurious notifications about Slow Keys or Sticky Keys

    I got Xubuntu 20.04 VM set up with some launchers on the panel. Sometimes, if I click one of those launchers quickly after logging in, I see a notification informing me about the state of Slow Keys or Sticky Keys. Seems random whether the notification is about Slow Keys or Sticky Keys, and whether it says enabled or disabled. It doesn't reflect system state - checking Settings > Accessibility, both Slow Keys and Sticky Keys are always disabled (by default, and explicitly disabling them doesn't seem to make any difference).

    Based on looking at xfce4 Notification settings, it looks like these notifications are coming from "xfce4-settings-helper".

    This doesn't happen in Xubuntu 18.04. Why are these notifications happening in 20.04?

  2. #2
    Join Date
    Jun 2016
    Beans
    1,908
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Spurious notifications about Slow Keys or Sticky Keys

    I tried deleting my 20.04 install and reinstalling Xubuntu 20.04 from scratch. This time I made sure to set up the panel as one of the first steps, and test this again before tweaking much of anything. And this issue still exists.

    Is it relevant that this is a VM running in VirtualBox 6.0.22, on a Xubuntu 18.04 host?

  3. #3
    Join Date
    Jun 2016
    Beans
    1,908
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Spurious notifications about Slow Keys or Sticky Keys

    Asked about this on irc and was told this is probably some bug and it's safe to ignore these notifications. So this is a minor issue, so knowing I can just ignore this I'm marking this thread solved.

    Thanks diogenes_ !
    Last edited by halogen2; 23 Hours Ago at 05:13 PM.

  4. #4
    Join Date
    Jun 2007
    Beans
    13,963

    Re: Spurious notifications about Slow Keys or Sticky Keys

    I was hoping you found a better solution than "ignore it" because this was annoying me too. (I'm also running Xubuntu 20.04 in a VM.)
    I tried removing as many packages as I could related to accessibility and deleting the sticky keys setting in xfconf. No dice...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •