Results 1 to 1 of 1

Thread: Can't install specific version of Proton.

  1. #1
    Join Date
    May 2020
    Beans
    14

    Can't install specific version of Proton.

    Hello there, so I'm having a little issue with my files looking different than all of the examples and directions of being able to install a specific version of Proton, specifically the https://github.com/GloriousEggroll/p...ag/5.8-GE-1-MF

    https://www.youtube.com/watch?v=Wuql9rd7S4g Was the video instructions I'm finding. I can find the compatibilitytools.d file, but when I extract the version of proton into it, it is greyed out still on my "Force the use of a specific steam compatibility tool" portion of the settings. Also, none of the files are where they were described by neither the producer of the instructions nor the ones responding to the instructions provided. One says to drop it into the root folder in steam, another says it should be in .steam/steam/compatibilitytools.d , but my compatibilitytools.d isn't at that location; and as I said before I'm not finding a .steam/root folder at all anywhere. Any help would be appreciated, I'm hoping this new proton version might actually fix some of the issues I'm having with a few of my games so appreciating any help I can get. 20.04 By the way.

    EDIT: It's under like: .local/share/flatpak/app/com.valvesoftware.Steam/x86_64/steable/ looooong filename/files/share/steam/compatibilitytools.d
    Last edited by moxiblu; 2 Weeks Ago at 02:28 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •