Results 1 to 5 of 5

Thread: HELP! Internet connected but doesn't work.

  1. #1
    Join Date
    Nov 2007
    Beans
    156

    Exclamation HELP! Internet connected but doesn't work.

    I installed Kubuntu on a separate partition WITH active WiFi connection to try it out, but now suddenly, I can't get online.

    I booted from a DVD into Live Mode with Internet connected and then installed Kubuntu 19.10. Everything went smoothly. Now I'm trying to set everything up. The WiFi icon is in the tray and shows me as Connected to my WiFi network. But when I open Firefox or try to install any updates, I can't pull anything up. If I click on the WiFi tray icon, it shows upload activity but d/l activity is at 0mb.

    This makes no sense. How can I be connected to my WiFi network yet not have an Internet connection (after having just installed Kubuntu with an Internet connection?)

    What am I doing wrong? How do I fix this? TIA

    PS: I noticed that I HAVE a working WiFi connection when Kubuntu starts, but just a few minutes later (sometimes only a minute, sometimes longer), I can no longer see other networks and my own connection becomes inaccessible. (Details: a USB-2.0 WiFi adapter. My personal network is named "Virus Central" to scare away intruders. )

    WiFi working:
    https://i.postimg.cc/FR5myFq8/wifi-working.jpg

    WiFi not working (note that it still says "Connected"):
    https://i.postimg.cc/pdnR550K/wifi-not-working.jpg
    Last edited by coffeecat; April 25th, 2020 at 10:37 PM. Reason: Reduced giant images to URLs

  2. #2
    Join Date
    Nov 2007
    Beans
    156

    Re: HELP! Internet connected but doesn't work.

    A little research online shows this problem has existed for a VERY long time (at least 2015.) Someone should have resolved it by now.

  3. #3
    Join Date
    May 2013
    Location
    Galiza
    Beans
    2,660
    Distro
    Ubuntu

    Re: HELP! Internet connected but doesn't work.

    There are NO system-wide issues. There are and always were hardware specific issues. Most, if not all, have fixes or workarounds already.

    So, please, start by posting your hardware. Even better read this https://ubuntuforums.org/showthread.php?t=370108 and follow the instructions. BTW, that is the subsection where you should've posted. This has nothing to do with Desktop Environments.

  4. #4
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: HELP! Internet connected but doesn't work.

    Thread moved to Networking & Wireless sub-forum.

    @Mugsy323, I've reduced your giant images in post #1 to hyperlinks. Please be considerate of those with bandwidth limits and those using mobile devices by not posting such large images. Instead of using off-site image hosting sites, you should upload images to the forum using the paperclip icon in the advanced message editor toolbar. This way you get clickable thumbnails. Far better for everyone.
    Ubuntu 18.04 Desktop Guide - Ubuntu 20.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    If you need help with your forum account, such as SSO login issues, username changes, etc, the correct place to contact an admin is here. Please do not PM me about these matters unless you have been asked to - unsolicited PMs concerning forum accounts will be ignored.

  5. #5
    Join Date
    Nov 2007
    Beans
    156

    Re: HELP! Internet connected but doesn't work.

    1) Since this is regarding a Desktop installation of Kubuntu using the stock desktop software, "Desktop Environment" seemed like the appropriate section. Pardon any confusion on my part. I've used the same hardware with a standard install of Ubuntu for years without issue.

    2) My "large" images were 53K & 95K respectively. I don't think they were draining anyone's bandwidth.

    3) The WiFi adapter (as stated) is a USB 2.0 based adapter. Brand Name "Connect One". It (and all remaining hardware) worked fine for years with Ubuntu versions 16.04 through 18.10. So the issue is w/o question having to do with Kubuntu (v19.10 in this case.) I could switch back to standard Ubuntu, but the object here was to try out Kubuntu.

    4) Rudeness is never necessary nor helpful.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •