Results 1 to 6 of 6

Thread: Unetbootin install

  1. #1
    Join Date
    Sep 2009
    Location
    Durban, South Africa
    Beans
    36
    Distro
    Ubuntu 20.04 Focal Fossa

    Unetbootin install

    Hi. I am attempting to install Unetbootin (under Ubuntu 20.04 beta) but it fails. See below. I have installed the ppa, etc.

    Code:
    # apt install unetbootin
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    
    The following packages have unmet dependencies:
     unetbootin : Depends: libqt4-network (>= 4:4.5.3) but it is not installable
                  Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
                  Depends: libqtgui4 (>= 4:4.5.3) but it is not installable
                  Recommends: extlinux but it is not going to be installed
                  Recommends: gksu but it is not installable or
                              kdesudo but it is not installable
    E: Unable to correct problems, you have held broken packages.
    Last edited by cookiecruncher; April 10th, 2020 at 04:18 PM.

  2. #2
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Unetbootin install

    Install it from the Ubuntu PPA:
    Code:
    sudo add-apt-repository ppa:gezakovacs/ppa
    sudo apt-get update
    sudo apt-get install unetbootin

  3. #3
    Join Date
    Oct 2012
    Location
    Eugene, Or
    Beans
    372
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Unetbootin install

    Tried PPA on Ubuntu 20.04 got
    Code:
    craig@craig-latitude-E6500:~$ sudo apt-get install unetbootinReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    
    The following packages have unmet dependencies:
     unetbootin : Depends: libqt4-network (>= 4:4.5.3) but it is not installable
                  Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
                  Depends: libqtgui4 (>= 4:4.5.3) but it is not installable
                  Recommends: extlinux but it is not going to be installed
                  Recommends: unetbootin-translations but it is not going to be installed
                  Recommends: gksu but it is not installable or
                              kdesudo but it is not installable
    E: Unable to correct problems, you have held broken packages.
    Last edited by slickymaster; April 10th, 2020 at 04:51 PM. Reason: code instead of quote tags
    The Answer Please if at all Possible

  4. #4
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Unetbootin install

    The package for 20.04. has already been published and built without issues

    Screenshot_2020-04-10_17-23-09.png

    Screenshot_2020-04-10_17-35-20.jpg

  5. #5
    Join Date
    Sep 2013
    Beans
    51

    Re: Unetbootin install

    Same problem here with 20.04. Can't install unetbootin

  6. #6
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Unetbootin install

    I just tested in a fresh Xubuntu 20.04 LTS persistent live drive (fully up to date). And it does not work to install Unetbootin. So I can only suggest that you try another tool for the same purpose. The following tools work for me

    - In Ubuntu: mkusb (It works in all flavours of Ubuntu)
    - In Windows: Rufus

    Edit: mkusb works in Groovy too.
    Last edited by sudodus; May 12th, 2020 at 03:17 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •