Results 1 to 4 of 4

Thread: Still can't boot from loop mounted iso file?

  1. #1
    Join Date
    Jul 2010
    Beans
    225
    Distro
    Ubuntu Development Release

    Still can't boot from loop mounted iso file?

    Any progress re Bug # 1851311 (Grub 2.04 Out of Memory error when booting from loop mounted iso file)?

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Still can't boot from loop mounted iso file?

    We are 'only end users' like you, and we are also waiting for the developers to do something.

    You can add heat by writing a comment into the bug report ...

  3. #3
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Still can't boot from loop mounted iso file?

    Links to bug reports:

    2.04 Out of memory error loop mount
    https://bugs.launchpad.net/ubuntu/+s...2/+bug/1851311
    https://savannah.gnu.org/bugs/?57322
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #4
    Join Date
    Jul 2010
    Beans
    225
    Distro
    Ubuntu Development Release

    Re: Still can't boot from loop mounted iso file?

    Dittoed your comment in the bug report. Also copy the url of the associated Grub Bug report below:

    GNU GRUB - Bugs: bug #57322, GRUB 2.04 cannot boot ISO9660 loop

    https://savannah.gnu.org/bugs/?57322

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •