Results 1 to 7 of 7

Thread: Ubuntu Studio ISO Boot Problems

  1. #1
    Join Date
    Aug 2018
    Beans
    27

    Ubuntu Studio ISO Boot Problems

    I was just checking out the current boot ISO and its predecessor, both of which have a problem finding /casper/vmlinuz when trying to boot from the main menu. Can someone from the Ubuntu Studio team check to see what the issue is?

    PS: This issue was discovered in the cd images dated 20200329 and 20200328.
    Last edited by dbergst; March 31st, 2020 at 06:47 PM.

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Ubuntu Studio ISO Boot Problems

    Are you talking about booting from grub into an iso file? In that case you are affected by a known bug:

    Bug report #1851311: Grub 2.04 Out of memory error, No server error

    Please mark that it affects you too to add heat to the bug report.

  3. #3
    Join Date
    Aug 2018
    Beans
    27

    Re: Ubuntu Studio ISO Boot Problems

    Quote Originally Posted by sudodus View Post
    Are you talking about booting from grub into an iso file? In that case you are affected by a known bug:

    Bug report #1851311: Grub 2.04 Out of memory error, No server error

    Please mark that it affects you too to add heat to the bug report.
    No, this is against the ISO itself. For convenience here is a link to the bug I filed on launchpad:

    https://bugs.launchpad.net/ubuntu/+bug/1869928

  4. #4
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Ubuntu Studio ISO Boot Problems

    I zsynced the current iso file and yes, it affects me too, so I confirmed the bug.

  5. #5
    Join Date
    Aug 2018
    Beans
    27

    Re: Ubuntu Studio ISO Boot Problems

    Unfortunately since this bug is against the daily ISO, it has been marked invalid. A workaround is to edit the grub command line and change the instances of vmlinuz and initrd to vmlinuz-lowlatency and initrd-lowlatency, respectively.

  6. #6
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Ubuntu Studio ISO Boot Problems

    I have added comments to the bug report and reported it also in the qa iso tracker

  7. #7
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Ubuntu Studio ISO Boot Problems

    This bug is squashed in an updated beta version of Ubuntu Studio

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •